Career Officer
Join Date: Jun 2012
Posts: 165
# 1 Patch is Super Slow
02-20-2014, 11:07 AM
Anyone else patching super slow or stuck?
Starfleet Veteran
Join Date: Jul 2012
Posts: 8
# 2
02-20-2014, 11:09 AM
I am. I was finally able to download it after about 30 minutes but I can't stay logged in for more than a minute. I'm getting server not responding and disconnectes.
Community Moderator
Join Date: Jun 2012
Posts: 1,120
# 3
02-20-2014, 11:15 AM
I just started up the patcher and I'm not noticing any slow downs (getting about a meg downloaded every 5-10 seconds)
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Follow me on Twitter or G+
Captain
Join Date: May 2013
Posts: 988
# 4
02-20-2014, 11:16 AM
nope, mine took about 4 minutes to patch, logged in 50 minutes ago and have done the party patrol on three toons plus ran a round of ISE, CSE and Fleet Alert
LtGen. Mara Navar, IKS Doronar, Bortasqu' Tactical Cruiser
VADM T'Prel Movar, RRW Imperator Scimitar Warbird
VADM Genestra, USS Indomitable, Avenger Class Battle-Cruiser
Ensign
Join Date: Jun 2012
Posts: 28
# 5
02-20-2014, 11:37 AM
I get to 65% then it stops.
Lt. Commander
Join Date: Aug 2012
Posts: 132
# 6
02-20-2014, 07:53 PM
mi patch stop for to long and i quit the launcher and restart again , i see a patch progres for a total of 39 MB im reach veary fast to 28% or 29% then frozen for ever i lost the count how many time try again always the same.....
Armada Estelar Argentina
I support : Bridge modules;What is your beef with the Galaxy Cryptic? the longest post until now, maybe it's time to do something about it ... SRS-Galaxy COMM Channel for all captains of Galaxy-R/-X to be united in the Galaxy Class attack Wing, a multi fleet escuadron
Career Officer
Join Date: Feb 2014
Posts: 1
# 7
02-22-2014, 06:26 PM
Same thing, only I did get into the 80% range once. I've been trying to patch this stupid thing for over a week now and have let the loader run (maximized) overnight. At some point, it crashes, cause when I wake up it's gone and I have to start the patching over again. I'm on a new machine Windows 8.1 - could that be the problem?

Also, if the loader downloads 80% of a patch, why does it start over the next time you open it? Did it not save any of the files it downloaded previously - that's seems pretty crappy. HELP
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:46 AM.