Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
OK, I need some help.

I can’t get past the login screen.

I downloaded and installed everything through the ‘Star Trek Online Downloader.’ I click on STO exe icon and everything started up and I get passed the first login and get patched and the news just fine. I hit ‘Engage’ and get to here http://i648.photobucket.com/albums/u...1/problem1.jpg I then sit there for a few minutes, nothing happens and then I get this message http://i648.photobucket.com/albums/u...1/problem2.jpg ‘Connection to the login server timed out.’
I have tried a bunch of different things to see if I could get passed this I: change the proxy, disabled my firewall, force verify, uninstalled then reinstalled, restarted my PC, and even fiddled my internet connection; but still I get stuck at the same point.

I have looked on the forum for help but it seems that everyone else, who has had this problem, does one of the things I have already done and gets in relatively fine. I have also written up an ‘issue ticket’ asking for help from one of the devs on the 14th (I know they must get a lot of these so I’m not at the top of the list) but haven’t heard anything back.

I have tried to login as often as I can, when the server is online, but unfortunately work has been hectic this week/weekend and I cannot just sit at my PC and spam the login hoping to get in, and no I wouldn’t do that anyways mainly b/c it’s just a stupid thing to do.

I’d love to get some help in resolving this problem; so any help would greatly be appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2010, 07:49 PM
If using Windows Vista or Windows 7 do this:

Go into

C:\Users\Public\Games\Cryptic Studios\Star Trek Online\Live\logs\GameClient

Paste the results of the file called Clientservercomm.txt into pastebin.com and paste the link in a reply here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-16-2010, 09:23 PM
I have given up. I completely uninstalled everything and deleted the set-up program. I appreciate the help but it’s going to take me about 45 weeks to 5 days to get everything back (unless all I need is the setup.exe) so I think I’m pretty much done. But thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-17-2010, 05:10 AM
I haven't given up yet but have his exact problem. I have no idea what this is, but i hope it's what your looking for.
100114 23:11:21 1 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100114 23:11:21 2 Client[0]: gServerLink disconnected
100114 23:46:58 1 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100114 23:46:58 2 Client[0]: gServerLink disconnected
100115 00:22:29 3 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 00:22:29 4 Client[0]: gServerLink disconnected
100115 00:23:03 5 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 00:23:03 6 Client[0]: gServerLink disconnected
100115 00:29:18 7 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 00:29:18 8 Client[0]: gServerLink disconnected
100115 00:33:59 9 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 00:33:59 10 Client[0]: gServerLink disconnected
100115 01:07:44 11 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 01:07:44 12 Client[0]: gServerLink disconnected
100115 01:08:47 13 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 01:08:47 14 Client[0]: gServerLink disconnected
100115 01:11:50 15 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 01:11:50 16 Client[0]: gServerLink disconnected
100115 01:18:26 17 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 01:18:26 18 Client[0]: gServerLink disconnected
100115 19:35:13 1 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 19:35:13 2 Client[0]: gServerLink disconnected
100115 19:38:35 3 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 19:38:35 4 Client[0]: gServerLink disconnected
100115 19:53:56 5 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 19:53:56 6 Client[0]: gServerLink disconnected
100115 20:09:31 7 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 20:09:31 8 Client[0]: gServerLink disconnected
100115 20:11:47 9 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 20:11:47 10 Client[0]: gServerLink disconnected
100115 20:12:09 11 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 20:12:09 12 Client[0]: gServerLink disconnected
100115 20:28:34 13 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 20:28:34 14 Client[0]: gServerLink disconnected
100115 20:29:46 15 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 20:29:46 16 Client[0]: gServerLink disconnected
100115 20:33:42 17 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 20:33:42 18 Client[0]: gServerLink disconnected
100115 20:37:31 19 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 20:37:31 20 Client[0]: gServerLink disconnected
100115 20:37:42 21 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 20:37:42 22 Client[0]: gServerLink disconnected
100115 20:43:07 23 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 20:43:07 24 Client[0]: gServerLink disconnected
100115 22:49:01 1 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 22:49:01 2 Client[0]: gServerLink disconnected
100115 22:56:52 3 Client[0]: Server Link disconnected. Reason: bytes_xferred == 0 && !link->listening in netiocp
100115 22:56:52 4 Client[0]: gServerLink disconnected
100115 23:36:04 1 Client[0]: ServerLink being removed because we are entering gclLogin
100115 23:36:04 2 Client[0]: Server Link disconnected. Reason: linkRemove called
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Can't log in
01-20-2010, 03:25 AM
I think a system should be set up where you take a number and you just wait, instead of clicking over and over and over again. I know there are just TONS of people who wait the hour for it to come back up and log in, so there should be a system to let them on instead of frustrating them.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-20-2010, 05:15 AM
i'm not getting the full server message. i'm getting i cannot connect to the server login. i've never gotten a full server message before but i've been told it's different from what i'm getting. your right tho it'd be nice.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:38 AM.