Lt. Commander
Join Date: Dec 2007
Posts: 120
Meanwhile many PC gaming rigs have either crossfire of Nvidia SLI, can anyone confirm or give feedback as to how this game runs on SLI setups? I'm still awaiting Atari to sort out my open beta membership as a preorder client. I will be updating the thread with my own findings when I get a chance to get ingame.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-20-2010, 07:37 AM
Quote:
Originally Posted by Sepulch View Post
Meanwhile many PC gaming rigs have either crossfire of Nvidia SLI, can anyone confirm or give feedback as to how this game runs on SLI setups? I'm still awaiting Atari to sort out my open beta membership as a preorder client. I will be updating the thread with my own findings when I get a chance to get ingame.
I don't run SLI or Crossfire in the traditional sense, but I do run a GTX 295 which has dual GPUs on one card and have their own, internal SLI bridge chip. I have to say that STO makes full use of my second GPU, more than LOTRO and DDO that I've played in the past with this card.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-20-2010, 08:55 AM
That's some very good news, I got two 8800GTX cards and while these start to get dated in these modern fast evolving times, running them in pairs still give me a tremendous performance boost. Though I'm not sure if your card can indeed be compared with an actual SLI setup.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-20-2010, 09:04 AM
i run a pair of GTX 280's in SLI, no problems anymore sincei started using the recent Nvidia Beta drivers that came out last night. ( Stuttering problem on ground )

other then that i have been using Max Everything 1920x1080 since day 1 of OB with no problems ( Space Only )
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-20-2010, 10:19 AM
Quote:
Originally Posted by Sepulch View Post
That's some very good news, I got two 8800GTX cards and while these start to get dated in these modern fast evolving times, running them in pairs still give me a tremendous performance boost. Though I'm not sure if your card can indeed be compared with an actual SLI setup.
Ah, I used to run two 8800 GTX cards in SLI as well over a year ago. They're still solid performers even today, and in SLI a pair of those should have no problems with STO. Your gameplay should be very smooth at high settings.

As for my card, yes, it's consider SLI even if it's one card. I even have to have SLI enabled in the NVIDIA control panel to use both GPUs.

The same SLI chip and bridge you use on individual cards is used on my card in-between the two GPUs. My card has 1.7 GB of video ram, but just like SLI, I really only get 800-some MB of video memory for actual use since the textures have to be duplicated for each GPU's dedicated memory.

You should be fine with your setup and the open beta client makes good use of multiple GPUs/video cards.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-20-2010, 11:19 AM
On the Ati side of things, Crossfire works as intended. Both of my 5770 cards are being utilized it seems, and framerate usually doesn't dip below 80-100 in space or 60-80 on the ground with all settings maxed at 1900x1200 (no AA do to that particular bug of course). Of course, I've had a couple of huge fleet actions occasionally dip that down to about 20ish, but that's to be expected I suppose
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-20-2010, 11:30 AM
side note:
do the 192.61 drivers improve or break anything?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-20-2010, 02:15 PM
Quote:
Originally Posted by acme64 View Post
side note:
do the 192.61 drivers improve or break anything?
Reports are in that they fix stuttering in ground combat if you have a lot of high settings enabled. I haven't tried them yet. I wanted to last night, but I wanted to play open beta more than update my PC.

But in short, they shouldn't break anything or you'd see people in the forums complaining about it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-21-2010, 09:40 AM
I have a Dell M1730 with two full fledged 8800GTX graphics cards in SLI, my only problem atm is that the severe stuttering cannot be solved at this point cause desktop drivers do not work. I even modified the inf (a common practice) but that didnt work. I have to say in space and all performance is great, but on the ground framerate is not satisfactory with two 8800GTX in SLI.

For the record I get like 120fps in ****, 70 fps in Age Of Conan, etc.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-21-2010, 10:50 AM
I run 2 9800 GTs in SLI and before the recent patch I was getting like 5-10 FPS on ground with low settings, Now I can get 25 FPS on med settings with shadows and lights turned off :/

SO yes it runs better but for a setup that can run Dragon Age on full, FEAR2 on full and Crysis on high this sure is running hard on my system
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:24 AM.