Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 fatal errors crashes
01-20-2010, 08:43 AM
Im gettng all sorts of fatal errors.

got 1 half way through char creation,

so i tried again and made it into the game, and got another fatal error 3 seconds after the game loaded


now as soon as i select char and press play i get 1
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-20-2010, 08:49 AM
And... what other text displayed along with the error? And... does it crash your client or your PC?

If you're getting odd fatal errors in STO and it crashes the client, you most likely have corrupted client files. I'd do a wiped and install of STO or just delete your hogg data files in the STO install folder (Live/piggs) and let the launcher download (patch) them again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-20-2010, 08:52 AM
Decompressing data

crashed client


ill try reinstall
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-20-2010, 08:59 AM
Quote:
Originally Posted by Untouchable View Post
Decompressing data

crashed client


ill try reinstall
If it's decompressing data errors, yup, you have a corrupted install.

Did you by chance download the client in a compressed zip file and then extract it with Window's built-in extraction/compression tool? If so, use something like 7Zip instead. It is a known problem that client files compressed by placed like File Planet and others have packages that are incompatible with the built-in Windows extraction tool.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-20-2010, 09:11 AM
not in a zip, it was the official torrent

after reinstall it has a data read error as the character is loading into the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-20-2010, 09:15 AM
Quote:
Originally Posted by Untouchable View Post
not in a zip, it was the official torrent

after reinstall it has a data read error as the character is loading into the game.
Ah, so then you won't have to worry about the zip problem then.

You just mentioned you did a reinstall? But you didn't download the files again, did you? It obviously will take hours and hours to do this. If you have corrupted files, a reinstall isn't going to help. You need to get clean files from Cryptic again. Your installer/client files are corrupted.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-20-2010, 01:20 PM
I did get it working for a while, I did the first several missions fine, then when I warped back to the space station after killing the borg cube it crashed again, now each time I try to log in again it crashes on loading screen.

I would try the download again but my bandwidth max took quite a hit the first time so it would have to be next month

thanks for your help, atleast i got to do some stuff.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-20-2010, 01:22 PM
Quote:
Originally Posted by Untouchable View Post
I would try the download again but my bandwidth max took quite a hit the first time so it would have to be next month
You have a bandwidth cap? Ouch. You must not live in the US then.

Can you take a 16GB thumb drive or larger to a university, college, or Internet cafe to download it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-20-2010, 02:09 PM
I've had a bunch of crashes, decompress, etc lately along with some times where everything worked fine.

But, as I looked over the various problems here in the forums and trying to figure out my situation, I found that my memory in my box was bad! Since this STO takes up ALOT of memory with it's textures and such, it doesn't take much to corrupt the files, mismatch file sizes, etc.

Even with this 'bad' memory, I was still able to run other high-end games but not this one.

Best advice is, check your memory if you're getting these types of problems. It might be the root of the problems.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:31 AM.