Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
01-21-2010, 02:48 AM
Well, it happened again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
01-21-2010, 07:05 AM
Not to worry man. I'm also having the same prob maybe worse than u. The gfx looks great but as I try to beam to the other ship on the ship u start on the minute I hit f my computer reboots. I play wow, mw2, co, coh and etc. None of these probs occur sto a game I'm curious to try. No surprise here. I'm seeing a lot of people are having this issue. Cryptic failing again much? And I'm not techno savvy enough to do the fixes mentioned here without a step by step guide. Lol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
01-21-2010, 08:21 AM
I tried the frame limiting solution Cryptic suggested, but it didn't work. Just rebooted again not 2 minutes ago.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
01-21-2010, 08:27 AM
I had the same issue. I have an Nvidia 9600 GSO and it was overheating like crazy but that was following Cryptics suggestion of getting the latest drivers for my vid card. I got those an WHAM overheat like crazy while playing.. I reverted back to the one I used prior and turned down some graphic settings. Haven't had an issue since.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:20 PM.