Lieutenant
Join Date: Feb 2013
Posts: 31
# 81
02-08-2014, 07:30 AM
Atlanta, GA, USA here. Comcast Xfinity ISP.

Comcast sent me a new modem this week. Now I'm getting terrible lag, server not responding, and rubber banding.

Always Hop #6, always 100% packet loss.

Someone on Comcast forums says Comcast and Cogentco are having "business issues" with each other.

Elite STFs are nasty when you add in a couple of 14 second server not respondings.

Target Name: (resolving host name)
IP: 208.95.186.32
Date/Time: 2/8/2014 9:21:55 AM

1 0 ms [10.0.0.1]
2 29 ms [50.167.220.1]
3 21 ms xe-11-0-0-32767-sur01.r2conyers.ga.atlanta.comcast.net [68.85.173.49]
4 10 ms xe-10-0-3-0-ar01.b0atlanta.ga.atlanta.comcast.net [68.86.106.254]
5 10 ms he-5-15-0-0-10-cr01.56marietta.ga.ibone.comcast.net [68.86.87.201]
6 * [-]
7 67 ms te0-0-0-19.ccr21.atl02.atlas.cogentco.com [154.54.10.233]
8 62 ms be2053.mpd22.atl01.atlas.cogentco.com [154.54.3.145]
9 71 ms be2168.ccr21.dca01.atlas.cogentco.com [154.54.31.94]
10 67 ms be2148.ccr21.jfk02.atlas.cogentco.com [154.54.31.118]
11 81 ms be2095.ccr21.bos01.atlas.cogentco.com [154.54.30.38]
12 144 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
13 46 ms [38.111.40.114]
14 37 ms [208.95.186.32]

Ping statistics for 208.95.186.32
Packets: Sent = 1, Received = 1, Lost = 0 (0.0%)
Round Trip Times: Minimum = 37ms, Maximum = 37ms, Average = 37ms
Ensign
Join Date: Jan 2014
Posts: 3
I have all my drivers updated and STO is the ONLY game or instance where this happens to my PC. However, I get constant lock ups in STO that requires hard resets and i am worried it will damage my HDD.

My Spec:

AMD 9590 5Ghz 8 Core CPU ( Temp at 58C at high load)

ASUS Sabretooth 990FX R2.0 Mobo

8GB RAM ( 1333Mhz)

Sapphire R9 290 Tri-X OC Graphics card. ( Temp 65-70C at high load)

Samsung EVO 256GB SSD

Windows 8.1


I use this rig to run BF4 on Ultra settings without a problem. I hope you can help since this is game breaking for me.
Captain
Join Date: Aug 2012
Posts: 521
# 83
02-11-2014, 10:39 AM
My game is horribly lagging . I am not expert in this . So is there any problem here?

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 7 ms <1 ms 1 ms sx763.sx76x.gigaset.net [192.168.1.1]
2 * * * Request timed out.
3 20 ms 21 ms 23 ms 172.29.33.53
4 24 ms 34 ms 24 ms gdr10-hdr01.ip.t-com.hr [195.29.241.114]
5 66 ms 207 ms 218 ms te7-8.ccr01.zag01.atlas.cogentco.com [149.6.30.9
3]
6 33 ms 32 ms 32 ms te0-7-0-18.ccr21.vie01.atlas.cogentco.com [130.1
17.48.145]
7 39 ms 41 ms 41 ms be2223.ccr22.muc01.atlas.cogentco.com [130.117.4
9.137]
8 46 ms 44 ms 45 ms be2230.mpd21.fra03.atlas.cogentco.com [154.54.38
.97]
9 52 ms 51 ms 53 ms be2264.mpd22.ams03.atlas.cogentco.com [154.54.6.
209]
10 59 ms 63 ms 59 ms be2277.mpd21.lon13.atlas.cogentco.com [154.54.62
.145]
11 126 ms 129 ms 130 ms be2390.ccr21.bos01.atlas.cogentco.com [154.54.44
.221]
12 129 ms 130 ms 128 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
13 197 ms 198 ms 196 ms 38.111.40.114
14 193 ms 195 ms 193 ms patchserver2.crypticstudios.com [208.95.185.41]

Trace complete.

nettest

contacting nettest server..
Local IP: 83.131.91.239
Ping: 1000.6 msec
Port: 80: 12 KB/sec 1 KB/sec 13 KB/sec 500
Port: 80: 99 KB/sec 3 KB/sec 105 KB/sec 500
Port: 443: 85 KB/sec 3 KB/sec 90 KB/sec 500
Port: 443: 85 KB/sec 3 KB/sec 90 KB/sec 500
Port: 7255: 72 KB/sec 3 KB/sec 78 KB/sec 500
Port: 7255: 93 KB/sec 9 KB/sec 104 KB/sec 500
Port: 7003: 95 KB/sec 9 KB/sec 106 KB/sec 500
Port: 7003: 96 KB/sec 4 KB/sec 102 KB/sec 500
Port: 7202: 80 KB/sec 3 KB/sec 88 KB/sec 500
Port: 7202: 95 KB/sec 3 KB/sec 100 KB/sec 500
Port: 7499: 97 KB/sec 6 KB/sec 103 KB/sec 500
Port: 7499: 98 KB/sec 4 KB/sec 103 KB/sec 500
Port: 80: 111 KB/sec 4 KB/sec 119 KB/sec 500
Idle NIC bandwidth Send: 1 KB/sec Recv: 0 KB/sec
hit return to exit

Last edited by rakija879; 02-11-2014 at 10:46 AM.
Ensign
Join Date: Dec 2012
Posts: 1
# 84 crash
02-12-2014, 07:29 PM
mine only crashes while i play not when loading i have 2gb of ram is there a way to fix that part or should i buy the max ram which is 4gb graphic is intel dual core
Ensign
Join Date: Aug 2013
Posts: 13
# 85
02-13-2014, 08:24 PM
having an issue with launcher timing out, it simply will not connect. I can load and browse any web page, youtube, the movie site i use, and play any of my other 6 games without issue, STO is the only one not working. Been having issues ranging from white/multi color plaid textures, horrible lag/rubberbanding, random DC's, 10s to 1 1/2 min server not responding with 'massive catchup' and now not even being able to load launcher.



Tracing route to 208.95.168.32 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms . [192.168.2.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 55 ms 40 ms 40 ms te-0-5-0-1-pe03.seattle.wa.ibone.comcast.net [17
3.167.56.5]
11 40 ms 38 ms 38 ms as4323.seattle.wa.ibone.comcast.net [173.167.56.
50]
12 112 ms 112 ms 112 ms orl1-ar4-xe-0-0-0-0.us.twtelecom.net [66.192.245
.210]
13 131 ms 115 ms 115 ms 66-192-143-30.static.twtelecom.net [66.192.143.3
0]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.





Tracing route to 208.95.168.41 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms . [192.168.2.1]
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 40 ms 39 ms 40 ms te-0-5-0-1-pe03.seattle.wa.ibone.comcast.net [17
3.167.56.5]
11 49 ms 101 ms 39 ms as4323.seattle.wa.ibone.comcast.net [173.167.56.
50]
12 112 ms 112 ms 112 ms orl1-ar4-xe-0-0-0-0.us.twtelecom.net [66.192.245
.210]
13 117 ms 114 ms 114 ms 66-192-143-30.static.twtelecom.net [66.192.143.3
0]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Captain
Join Date: Oct 2012
Posts: 4,337
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert 208.95.186.32

Tracing route to 208.95.186.32 over a maximum of 30 hops

1 1 ms 4 ms 1 ms Left Blank for Security Reasons
2 36 ms 36 ms 34 ms fl-71-3-216-1.dhcp.embarqhsd.net [71.3.216.1]
3 36 ms 37 ms 50 ms fl-184-7-223-38.sta.centurylinkservices.net [184
.7.223.38]
4 34 ms 35 ms 34 ms bb-ftmyflxa-jx9-02-ae0.core.centurytel.net [208.
110.248.86]
5 36 ms 36 ms 36 ms bb-ftmyflxa-jx9-01-ae0.core.centurytel.net [208.
110.248.85]
6 41 ms 41 ms 41 ms bb-wnpkflxe-jx9-01-xe-11-1-0.0.core.centurytel.n
et [208.110.248.185]
7 57 ms 57 ms 58 ms bb-rcmtncxa-jx9-02-xe-1-2-0.core.centurytel.net
[208.110.248.157]
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 75 ms 76 ms 75 ms bst-edge-05.inet.qwest.net [67.14.30.126]
12 78 ms 78 ms 79 ms 65.120.117.250
13 77 ms 78 ms 78 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
14 192 ms 195 ms 197 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
15 179 ms 179 ms 182 ms 208.95.186.32

Trace complete.

C:\Windows\system32>

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>pathping 208.95.186.32

Tracing route to 208.95.186.32 over a maximum of 30 hops

0 Left blank for Security reasons
1 Left blank for Security reasons
2 fl-71-3-216-1.dhcp.embarqhsd.net [71.3.216.1]
3 fl-184-7-223-20.sta.centurylinkservices.net [184.7.223.20]
4 bb-ftmyflxa-jx9-02-ae0.core.centurytel.net [208.110.248.86]
5 bb-ftmyflxa-jx9-01-ae0.core.centurytel.net [208.110.248.85]
6 bb-wnpkflxe-jx9-01-xe-11-1-0.0.core.centurytel.net [208.110.248.185]
7 bb-rcmtncxa-jx9-02-xe-1-2-0.core.centurytel.net [208.110.248.157]
8 * * *
Computing statistics for 175 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Sue-PC.PK5001Z [192.168.0.41]
0/ 100 = 0% |
1 1ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1
0/ 100 = 0% |
2 35ms 0/ 100 = 0% 0/ 100 = 0% fl-71-3-216-1.dhcp.embarqhsd.net [
71.3.216.1]
0/ 100 = 0% |
3 42ms 0/ 100 = 0% 0/ 100 = 0% fl-184-7-223-20.sta.centurylinkser
vices.net [184.7.223.20]
0/ 100 = 0% |
4 38ms 0/ 100 = 0% 0/ 100 = 0% bb-ftmyflxa-jx9-02-ae0.core.centur
ytel.net [208.110.248.86]
0/ 100 = 0% |
5 38ms 0/ 100 = 0% 0/ 100 = 0% bb-ftmyflxa-jx9-01-ae0.core.centur
ytel.net [208.110.248.85]
0/ 100 = 0% |
6 45ms 0/ 100 = 0% 0/ 100 = 0% bb-wnpkflxe-jx9-01-xe-11-1-0.0.cor
e.centurytel.net [208.110.248.185]
0/ 100 = 0% |
7 64ms 0/ 100 = 0% 0/ 100 = 0% bb-rcmtncxa-jx9-02-xe-1-2-0.core.c
enturytel.net [208.110.248.157]

Trace complete.

C:\Windows\system32>

Seems to be some issue somewhere!!!
[Combat (Self)] Your Lunge deals 3252 (1916) Physical Damage(Critical) to Heavy Tactical Drone.
If you have come to the forums, to complain about the AFK penalty, than it is WAI.
MACO/OMEGA/KHG Accolade Bug Link
Praetor of The Romulan Tal Shiar fleet

Last edited by shadowwraith77; 02-17-2014 at 08:39 PM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,691
# 87
02-22-2014, 11:20 PM
having issues since the patch......takes forever to log into the actualy game as it gets stuck at loading New Romulus screen...then i got in and got kicked off after about 20 minutes...cant even get to the log in client (Using ARC)

Quote:
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert 208.95.186.32

Tracing route to 208.95.186.32 over a maximum of 30 hops

1 NO NEED TO KNOW
2 9 ms 13 ms 13 ms 10.87.96.1
3 8 ms 8 ms 9 ms dtr01rancca-tge-0-1-1-0.ranc.ca.charter.com [96.
34.100.92]
4 12 ms 22 ms 12 ms crr01rvsdca-tge-0-4-0-4.rvsd.ca.charter.com [96.
34.100.208]
5 14 ms 14 ms 18 ms bbr01rvsdca-bue-2.rvsd.ca.charter.com [96.34.2.6
6]
6 20 ms 24 ms 20 ms bbr01mtpkca-bue-4.mtpk.ca.charter.com [96.34.0.2
3]
7 51 ms 54 ms * be4016.ccr23.lax05.atlas.cogentco.com [38.104.84
.101]
8 64 ms 55 ms 50 ms be2181.mpd21.lax01.atlas.cogentco.com [154.54.41
.113]
9 57 ms 57 ms 53 ms be2066.ccr22.iah01.atlas.cogentco.com [154.54.7.
53]
10 77 ms 77 ms 78 ms be2175.mpd22.atl01.atlas.cogentco.com [154.54.29
.221]
11 78 ms 77 ms 76 ms be2171.mpd22.dca01.atlas.cogentco.com [154.54.31
.110]
12 * * 131 ms be2148.ccr21.jfk02.atlas.cogentco.com [154.54.31
.118]
13 136 ms 136 ms 140 ms be2097.ccr22.bos01.atlas.cogentco.com [154.54.30
.118]
14 130 ms 132 ms * te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
15 137 ms * 147 ms 38.111.40.114
16 * 140 ms 174 ms 208.95.186.32

Trace complete.

C:\Windows\system32>
not sure why, but ONLY STO is having this issue...I can play every other online game just fine.

2nd trace....now i cant connect to account authorization at the login patcher


Quote:
C:\Windows\system32>tracert 208.95.186.32

Tracing route to 208.95.186.32 over a maximum of 30 hops

1 NO NEED TO KNOW
2 11 ms 12 ms 17 ms 10.87.96.1
3 11 ms 14 ms 11 ms dtr01rancca-tge-0-1-1-0.ranc.ca.charter.com [96.
34.100.92]
4 28 ms 15 ms 14 ms crr01rvsdca-tge-0-4-0-4.rvsd.ca.charter.com [96.
34.100.208]
5 23 ms 14 ms 14 ms bbr01rvsdca-bue-2.rvsd.ca.charter.com [96.34.2.6
6]
6 22 ms 23 ms 32 ms bbr01mtpkca-bue-4.mtpk.ca.charter.com [96.34.0.2
3]
7 64 ms 57 ms 51 ms be4016.ccr23.lax05.atlas.cogentco.com [38.104.84
.101]
8 58 ms 67 ms 64 ms be2181.mpd21.lax01.atlas.cogentco.com [154.54.41
.113]
9 54 ms 52 ms 52 ms be2065.ccr21.iah01.atlas.cogentco.com [154.54.5.
65]
10 85 ms 92 ms 85 ms be2175.mpd22.atl01.atlas.cogentco.com [154.54.29
.221]
11 84 ms 79 ms 94 ms be2171.mpd22.dca01.atlas.cogentco.com [154.54.31
.110]
12 130 ms 102 ms 96 ms be2149.ccr22.jfk02.atlas.cogentco.com [154.54.31
.126]
13 93 ms 105 ms 95 ms be2095.ccr21.bos01.atlas.cogentco.com [154.54.30
.38]
14 99 ms 91 ms 129 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
15 88 ms 98 ms 97 ms 38.111.40.114
16 97 ms 88 ms 87 ms 208.95.186.32

Trace complete.

C:\Windows\system32>

EDIT: AGAIN:....hmm seems to just be server issues (not unexpected ofc.....) its back to working...but for how long

Quote:
Originally Posted by borticuscryptic View Post
I find this line of replies sadly hilarious. We put a lot of work into the massive list of fixes/changes above, and ya'll are hung up on the ability to skip our content. =p

Last edited by cynder2012; 02-22-2014 at 11:28 PM.
Career Officer
Join Date: Jul 2012
Posts: 133
# 88
03-15-2014, 01:12 PM
C:\Users>tracert 208.95.186.32

Tracing route to 208.95.186.32 over a maximum of 30 hops

1 2 ms 1 ms 1 ms 192.168.1.1
2 27 ms 28 ms 28 ms uni1bras1.antel.net.uy [200.40.22.2]
3 29 ms 24 ms 28 ms ibb2uni2-7-2-90.antel.net.uy [200.40.22.161]
4 162 ms 161 ms 159 ms ibe2uni2-0-0-0-2.antel.net.uy [200.40.16.146]
5 162 ms 163 ms 164 ms ibr2nap3-0-1-4-0.antel.net.uy [200.40.16.158]
6 189 ms * 193 ms sl-st50-mia-.sprintlink.net [160.81.59.81]
7 * * * Request timed out.
8 * 254 ms 179 ms 144.232.25.70
9 164 ms 159 ms 163 ms be2054.ccr21.mia01.atlas.cogentco.com [154.54.80.41]
10 178 ms 178 ms 178 ms be2122.ccr21.atl01.atlas.cogentco.com [154.54.24.193]
11 188 ms 188 ms 185 ms be2171.mpd22.dca01.atlas.cogentco.com [154.54.31.110]
12 191 ms 195 ms 202 ms be2151.mpd22.jfk02.atlas.cogentco.com [154.54.40.74]
13 202 ms 201 ms 201 ms be2094.ccr21.bos01.atlas.cogentco.com [154.54.30.14]
14 202 ms 199 ms 197 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
15 197 ms 198 ms 198 ms 38.111.40.114
16 197 ms 196 ms 199 ms 208.95.186.32

Trace complete.

C:\Users>
Seven of Melmac
Ensign
Join Date: Mar 2013
Posts: 3
# 89
03-15-2014, 02:33 PM
Netherlands ( windows 7 up-to-date )

C:\Users\Gebruiker>tracert 208.95.186.32

Traceren van de route naar 208.95.186.32 via maximaal 30 hops

1 <1 ms <1 ms <1 ms 192.168.0.1
2 6 ms 7 ms 7 ms 10.15.7.1
3 10 ms 8 ms 9 ms 212.142.61.249
4 12 ms 39 ms 13 ms 84.116.244.21
5 13 ms 13 ms 13 ms 84.116.135.194
6 13 ms 12 ms 12 ms xe-0-1-0.cir1.amsterdam2-nh.nl.xo.net [195.69.145.200]
7 22 ms 23 ms 51 ms ae1d0.cir1.london2-eng.uk.xo.net [207.88.15.70]
8 106 ms 107 ms 107 ms vb1042.rar3.nyc-ny.us.xo.net [207.88.13.202]
9 111 ms 109 ms 107 ms ae0d0.mcr1.cambridge-ma.us.xo.net [216.156.0.26]
10 106 ms 106 ms 106 ms ae1d0.mcr2.cambridge-ma.us.xo.net [216.156.1.14]
11 110 ms 108 ms 109 ms 209.117.103.10
12 105 ms 104 ms 106 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
13 109 ms 106 ms 108 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
14 106 ms 122 ms 106 ms 208.95.186.32

De trace is voltooid.


Rubberbanding like crazy whole the time
Captain
Join Date: Feb 2013
Posts: 603
# 90
03-15-2014, 05:07 PM
I am here lagging so badly ... and they are planning ARC.
Fix the lag and forget ARC !!!
" Primum vivere, deinde DPS " - STO Arthas - U.S.S. Salento
My wiener is OP, plz nerf
Not sure if Star Trek Online or Star Grind Online
http://images.all-free-download.com/images/graphiclarge/vector_line_drawing_of_the_eagle_163581.jpg
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:11 PM.