Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-21-2010, 01:59 PM
This bug happened to me on a newly created character when I zoned into space for the first time. I was so far down that I could not see where the mission area was. If I was a new player it would have felt like I was marooned in space with no where to go.

Cryptic PLEASE increase the loading screen time to ensure we are fully loaded or maybe run a server/client check that the character is fully loaded. Falling thorough space is disorientating and for a brand new player will really leave a sour taste in their mouth.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-21-2010, 01:59 PM
before this was happening every so often. now since the patch im getting it every time I zone. Im either a human in space or a ship on the planet. alllll the time. gotta log out and in to fix it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-21-2010, 02:05 PM
Funny occurrence of the same bug, when it happens in DS9, you actually fall on the station's roof, taking a bit of damage, and then just stand there... :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-21-2010, 02:26 PM
Not only can you fall to your death, but if this occurs during a pvp match you will be unable to fight back as all ships show s friendly.

Edit: Also you get no reward at the end of the match.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-21-2010, 02:41 PM
This occurs to me every time now. The game is effectively unplayable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-21-2010, 02:53 PM
Ya this needs to be fixed immediately. The game pretty much became unplayable. It's a huge inconvenience and seems to be interfering with away teams being formed. Not entirely fun trying to kill everything by yourself...

Please fix this soon... thanks!

Love the game by the way!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-21-2010, 02:56 PM
This bug and the non forming away team has made it unplayable for me atm, both bugs happen everytime now.
Have tried rechecking client, seems ok.

Fix please.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-21-2010, 03:00 PM
Quote:
Originally Posted by MrFahrenheit
This bug and the non forming away team has made it unplayable for me atm, both bugs happen everytime now.
Have tried rechecking client, seems ok.

Fix please.
This. (10 char)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-21-2010, 03:04 PM
Yup, until today, that only happened to me once... Now, it has happened about a dozen times in just about 2 hours of playing today... Seems to happen mostly when the server gets busy...

edit: I should add that, after a short waiting period, it does turn into the correct representation (both space > ground and vice versa)... Still annoying though, and as said before, no away teams will form this way...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-21-2010, 04:41 PM
Quote:
Originally Posted by TimS84 View Post
Yup, until today, that only happened to me once... Now, it has happened about a dozen times in just about 2 hours of playing today... Seems to happen mostly when the server gets busy...

edit: I should add that, after a short waiting period, it does turn into the correct representation (both space > ground and vice versa)... Still annoying though, and as said before, no away teams will form this way...
Yeah its the same for me, a short wait makes the correct char appear, but in space im still falling to the "ground" and suffering damage, and when my ship appears it has also taken damage (or is dead).

Still no away teams forming, seems to be lag related as earlier in the day it was not happening.

Btw im in the UK timezone just fyi.

EDIT:- Also since todays patch I have had 2 random BSOD while playing STO. (have not made any software, hardware changes in the past week.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:00 PM.