Lt. Commander
Join Date: Dec 2007
Posts: 120
During the map called "Cold Reception" of "The Ultimate Klingon" series of missions I will start out on the surface and play for a bit. Soon my weapons start flickering and I lose the ability to enter aim mode. I will get all the way to the main facility and then suddenly I will have my weapons rapidly swapping back and forth between my main and off weapons. If THAT doesn't occur then I will defeat 1 or 2 groups near the beginning and then I simply appear to be falling and falling in an endless white sky with my BOs until my weapons start swapping. In both instances this weapon swapping will last for a little bit and then I get a blue screen on my machine and I have a physical memory dump.

This ONLY occurs during THIS mission and it only happens on the ice surface. I can do it again and again. This is my 3rd time through. I have verified my files through a forced verify 2 times now and the CRC checker hasn't found anything wrong...or at least hasn't messaged that it has.

I have, before the Jan-20-2010 patch completed this mission with no incident with 2 characters in CB. It is only with the current game build that this occurs. In addition I have not come across this issue on any other map.

Anyone else getting this error?

EDIT: I didn't know where to post this so it is in 2 places. Sorry.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-21-2010, 07:23 PM
Is a memory leak in the game by the sound of it,these are to be expected,best post this in the bugs forum.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-21-2010, 07:36 PM
Thanks. Just did that.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:02 PM.