Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-21-2010, 02:59 PM
I haven't had any issues really with this since I turned down a lot of the graphical options, but it is kind of awesome that it can cause these issues (the fact that the game is that intensive). I'm sorry for those that have had broken computers as a result however.

-avery
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-21-2010, 03:43 PM
EVGA Precison v1.9.0
Nvidia GTX 260
Core Clock: 576MHZ
Shader Clock: 1242MHZ
Memory Clock: 999MHZ
Fan Speed: 100%
GPU Fans: 2
Case Fans: 3
PCI Slot GPU Cooling System: 1

Hardware:
------------------
System Information
------------------
Time of this report: 1/17/2010, 08:01:26
Machine name: M4CHIN3
Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: P5K SE/EPU
BIOS: BIOS Date: 03/14/08 11:20:57 Ver: 08.00.12
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Available OS Memory: 3328MB RAM
Page File: 1440MB used, 5211MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 260
Manufacturer: NVIDIA
Chip type: GeForce GTX 260
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_05E2&SUBSYS_12603842&REV_A1
Display Memory: 2288 MB
Dedicated Memory: 881 MB
Shared Memory: 1407 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor Name: ASUS PnP Monitor
Monitor Model: ACI VW192
Monitor Id: ACI19AE
Native Mode: 1680 x 1050(p) (60.262Hz)
Output Type: HD15
Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll
Driver File Version: 8.16.0011.9062 (English)
Driver Version: 8.16.11.9062
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 8/17/2009 00:57:00, 7569920 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-46A2-11CF-9478-6B321EC2C535}
Vendor ID: 0x10DE
Device ID: 0x05E2
SubSys ID: 0x12603842
Revision ID: 0x00A1


Star Trek Online Client Graphic Settings:
Display Mode: Fullscreen
Fullscreen Resolution: 1680x1050
Fullscrenn Refresh Rate: 60Hz
Brightness: 100%
Aspect Ratio: Auto
Monitor Vertical Sync: Off
Half Resolution: Off
Antialiasing: 4x
Dynamic Lighting: On
Lighting Quality: High
Max lights per object: 5
Max shadowed lights: 3
Texture Anisotropic Filtering: 16x
World texture quality: 100%
Character texture quality: 100%
World detail distance: 100%
Terrain detail distance: 100%
Character detail distance: 100%
Show high detail objects: On
Max physics debris objects: 100
Postprocessing: On
Visual fx quality: High
Shadows: Off
Bloom quality: High
Bloom intensity: 100%
Screen-space ambient occlusion: On
Cinematic focus(depth of field): On
Underwater view: Off
Reflection quality: High
Trouble Shooting Options:
Framerate Stabilizer: Off
Auto-stabilize framerate: Off
Limit CPU usage when inactive: Off
Multi-core rendering: On
Use full detail character animations: On
GPU-accelerated particles: On
Reduced file streaming: On
Software Cursor: Off


GPU Temperature reaches 104C after reaching the 5th spawn in the Eihress system the system then green screens and the computer will only respond to a cold reboot.

Conversely Sector Space and other Episodic areas only get the GPU temperature up to around 86C.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13 Case and Fans
01-21-2010, 04:13 PM
If you can post links to pictures of your case together (front and side) and with the side off (to see air-flow) we can attempt to make recommendations on increasing the cooling of your computer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14 umm
01-21-2010, 06:06 PM
Ok, now cryptic is telling me how to build my rig. I have a coolermaster stacker case, nvidia edition. 4 120s in the side, one 120 on the top, 120s in front and back, zalman cpu cooler on phenom X4 955. 6 gigs mushkin ram and 2 8800GTX's. I can play any other game I choose maxed without my rig sounding like a 747 at the airport rdy to take off, and your telling us that our rigs are dirty or we need more fans? Fix your ****ing coding.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15 arrg
01-21-2010, 08:19 PM
If you don't want to utilize your graphics card to its maximum, turn down the graphics.

I have dual 9800GTX SLI, QX9650, 4GB OCZ Platinum RAM 1200W Thermaltake power supply and an Antec 900 case with a Scythe Ninja II heatsink and 2 additional Scythe Fans.

I have absolutely zero issues with heat, fan noise, or anything running maximum graphics 1680x1050.

I'm not saying that their code couldn't be improved, I am simply trying to get people to stop blaming their hardware issues on Cryptic. For example, there was a version of NVIDIA drivers where the fans would get stuck in "3d mode" and wouldn't slow down after exiting a game. TONS of people blame these issues on a "recent patch" of some random game.

If a game was released that pushed your system to its maximum, the fans would be spinning as fast as they can to keep cool, this is not a problem with the game but a limitation of your hardware.

The 8800 is a 3 year old card which is ancient compared with new cards...heck my 9800GTX is almost 2 years old now so it is obsolete too. Have you seen the new NVIDIA cards, apparently they need their own DEDICATED airflow otherwise they will overheat when fully utilized.

This is the PC world, you guys should be used to this sort of thing by now.

If you don't like it, play X-box (red ring of death?) or how about PS3 (dead CPU cores within 2-weeks?) or how about the Wii (Slow crappy graphics, choppy sequences?). Everything has its problems, be patient for new patches that might assist aging hardware, buy something that can handle the game without pushing your hardware to the limit, or turn down the graphics. Easy solution.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-21-2010, 08:32 PM
Quote:
Originally Posted by ICRageman
Yup my 9800 gtx custom heatsink with 12 mm fan is OVER HEATING and its not in OC
Smart doc was showing 102 c wtf this is the only game that gets it overheated ?
Did you remember to put down enough (and not too much) thermal paste?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-21-2010, 08:44 PM
How do I change my fan speed.

This is my video card ccc

http://img130.yfrog.com/i/startem.jpg/

what do i adjust?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-21-2010, 09:09 PM
Quote:
Originally Posted by AlexisMachine
Ok, now cryptic is telling me how to build my rig. I have a coolermaster stacker case, nvidia edition. 4 120s in the side, one 120 on the top, 120s in front and back, zalman cpu cooler on phenom X4 955. 6 gigs mushkin ram and 2 8800GTX's. I can play any other game I choose maxed without my rig sounding like a 747 at the airport rdy to take off, and your telling us that our rigs are dirty or we need more fans? Fix your ****ing coding.
no *****

I have dual 80mm fans on my vid card a heat sink larger then a volkswagon with dual 80mm fans a hard drive fan and four case fans.

I dont think I can get any more cool are in the dam thing unless I put it in the frige. The ungodly amound of noise this thing gives off if so I never have to deal with BS like this.

Dont tell me how to build my rig, it runs @ 100% and never gets over 58c will being OC 17% with the vid OC @20 over and never hit more then 50c. I ran this game flat out for 16 hours last week and ever sinse 1/20 I cant even play for more then 20 minutes. YEA ITS MY PC
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-21-2010, 09:34 PM
Quote:
Originally Posted by Donnis View Post
no *****
I ran this game flat out for 16 hours last week and ever sinse 1/20 I cant even play for more then 20 minutes. YEA ITS MY PC
If it was bad code, it would affect all the computers it ran on, not just a few select people. Just saying.

Run OCCT or an equivalent benchmark that can peg your GPU at 100%. If STO runs hotter than OCCT then maybe you have a valid argument.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-21-2010, 10:32 PM
Im running a evga Nividia 9800 GTX+ and its runnin around 125 to 130F. Is this an acceptable temp
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:51 AM.