Lt. Commander
Join Date: Dec 2007
Posts: 120
Well downloaded the patch fine and dandy. Went to play the actual game and got a crash. didnt give me a error code but the cryptic error handler came up. So I restarted my computer and tried to load the launcher up and now it wont even do that. Im running win7 64bit and im running the game as an admin. Went into the game folder and hit game client and it let me load the game bypassing the launcher. Howerver I am now stuck at Connecting to the Account Server and will not let me past it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 part of the reason
01-21-2010, 09:09 PM
well part of the reason as to why the game is not loading is because it is still down for maintenance.

Another problem can be found here: http://forums.startrekonline.com/showthread.php?t=73487

( i think that is the right thread)

unless they have deleted it of course. the autoupdater according to what I have come to figure out is not updating properly or somethign like that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-21-2010, 09:11 PM
Thanks for the help. It seemed to have fixed it for now. atleast brough the launcher back so we will see once i verify my files.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-21-2010, 09:40 PM
the game is set up you can not bypass the launcher. The launcher passes information to the gamecleint.exe it needs to connecto to and login othe the servers. If you just launch the gamecleint it will never log in.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:17 AM.