Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Autofire Bug
01-22-2010, 01:14 AM
So before the big patch I could set my ground weapon to autofire. Now I can't. Any reason why?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 01:29 AM
Thought this could be a simple problem but you are not the only one reporting this issue looks like we have new bug ... This one is definately an issue
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2010, 02:38 AM
I have the same issue. Also at the moment the primary fire option refuses to stay placed in the first slot of the first action bar. Every time I go on away missions it reverts to bar 2
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-22-2010, 02:49 AM
does nobody read the full release notes anymore...

they said in the release notes that they disabled it on purpose...

However space combat autofire is broken, if the target moves out and then back in to arc it does start firign agian, if you go to use a special it also stops firing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-22-2010, 03:33 AM
I am having an issue if it is set to autofire clicking it that one time so it starts but i have to use my number keys cause i cant click it on my character. Space and Away
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-22-2010, 04:14 AM
Quote:
Originally Posted by Aqula
I am having an issue if it is set to autofire clicking it that one time so it starts but i have to use my number keys cause i cant click it on my character. Space and Away
Yeah, same here. Everything works fine as long as I use number keys to set of the weapons, but those weapons set to 'autoattack' are not responding to the mouse cursor any more. They work just fine once I set them back from 'autoattack' to normal, though.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:18 AM.