Lt. Commander
Join Date: Dec 2007
Posts: 120
Well, this wasn't addressed in the last patch, obviously. I'm inches from returning to an nVidia card so I can avoid this. It's more and more frustrating!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 12:50 PM
Okay. Advice for ATI users: Turn off Post-Processing. AA is fine, but it's the PP tricks that make the game stutter then crash.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2010, 12:55 PM
If disabling post-processing doesn't work, turn that back on and instead disable dynamic lighting. Between those two settings, it solves virtually all ground combat crashes for ATI users.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:45 AM.