Lt. Commander
Join Date: Dec 2007
Posts: 120
Helllo,

When running the game cilient, it will come up as a white background with the following in black text 'Loading.Please Wait..' - However, I wait and wait.... and wait and it doesn't change from this screen.

Any assistance on this matter would be greatly appreciated.

Thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 11:41 AM
The is the last thing done before sending a request to the MSHTML frame to load the launcher web page. The first things to look at are check that IE isn't set to Work Offline mode, and your temporary internet files via internet options. If neither of those help, you can try grabbing whatever the latest IE8 installer is and running that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2010, 01:12 PM
Thank you, what you proposed was indeed causing the problems.

I used Firefox as my default internet and therefore was unaware of their being an issue with my Internet Explorer, other than that launcher page not working and my MSN not functioning properly.

Thanks again! =]
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-22-2010, 05:25 PM
Quote:
Originally Posted by coderanger
The is the last thing done before sending a request to the MSHTML frame to load the launcher web page. The first things to look at are check that IE isn't set to Work Offline mode, and your temporary internet files via internet options. If neither of those help, you can try grabbing whatever the latest IE8 installer is and running that.
Hello, I have the same problem as the OP. After doing what you have already suggested, including reinstalling Internet Explorer 8, I am still having the same problem. I am not in Work Offline mode, as I am actually posting this from Internet Explorer. I cleared out all of my temporary internet files and changed the settings so that IE would look for new versions of web pages every time I visited them.

I am still getting the same Loading. Please wait. screen.

Please help me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-23-2010, 12:10 AM
Couldn't you check this post again?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:02 AM.