Lt. Commander
Join Date: Dec 2007
Posts: 120
Today's patch.. disconnects are constant.. i haven't been able to do anything before i get

1. Server Not Responding
2. Crash to Login Screen

Tried from 8am (GMT) to now.. same results

Tracing route to patchserver.crypticstudios.com [208.95.184.25]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.0.1
2 190 ms 294 ms 34 ms dr12.ennby.ov.easynet.net [89.200.128.194]
3 45 ms 41 ms 44 ms 5acfee08.bb.sky.com [90.207.238.8]
4 50 ms 49 ms 47 ms te0-1-0-2.er10.thlon.ov.easynet.net [89.200.134.125]
5 51 ms 47 ms 49 ms ldn-b4-link.telia.net [80.239.193.109]
6 50 ms 48 ms 48 ms ldn-bb1-link.telia.net [80.91.250.234]
7 158 ms 126 ms 124 ms ash-bb1-link.telia.net [80.91.251.207]
8 125 ms 124 ms 121 ms 206.111.0.85.ptr.us.xo.net [206.111.0.85]
9 130 ms 126 ms 123 ms te0-2-1-0.rar3.washington-dc.us.xo.net [207.88.12.205]
10 133 ms 131 ms 134 ms te-3-0-0.rar3.nyc-ny.us.xo.net [207.88.12.73]
11 128 ms 134 ms 130 ms ae0d0.mcr1.cambridge-ma.us.xo.net [216.156.0.26]
12 129 ms 143 ms 140 ms 216.55.4.18
13 131 ms 131 ms 132 ms patchserver.crypticstudios.com [208.95.184.25]

Trace complete.

Pinging patchserver.crypticstudios.com [208.95.184.25] with 32 bytes of data:
Reply from 208.95.184.25: bytes=32 time=127ms TTL=55
Reply from 208.95.184.25: bytes=32 time=130ms TTL=55
Reply from 208.95.184.25: bytes=32 time=128ms TTL=55
Reply from 208.95.184.25: bytes=32 time=128ms TTL=55

Ping statistics for 208.95.184.25:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 127ms, Maximum = 130ms, Average = 128ms

Again.. watching a network meter there is virtually no incoming data stream

Nettest - awful results.. they've gotten worse over the week

contacting nettest server..
Local IP: (REMOVED)
Ping: 125.0 msec
Port: 80: 144 KB/sec 7 KB/sec 153 KB/sec 500
Port: 80: 84 KB/sec 4 KB/sec 89 KB/sec 500
Port: 443: 54 KB/sec 3 KB/sec 57 KB/sec 500
Port: 443: 139 KB/sec 6 KB/sec 149 KB/sec 500
Port: 7255: 4 KB/sec 0 KB/sec 5 KB/sec 500
Port: 7255: timed out
Port: 7003: 4 KB/sec 0 KB/sec 4 KB/sec 500
Port: 7003: 6 KB/sec 0 KB/sec 7 KB/sec 500
Port: 7202: 8 KB/sec 0 KB/sec 9 KB/sec 500
Port: 7202: timed out
Port: 7499: 3 KB/sec 0 KB/sec 4 KB/sec 500
Port: 7499: 7 KB/sec 0 KB/sec 7 KB/sec 500
Port: 80: 73 KB/sec 3 KB/sec 77 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit

Netest.com gives an average download speed of 6.5Mb/Sec before and after these tests

I don't know what to do
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:12 PM.