Lt. Commander
Join Date: Dec 2007
Posts: 120
Devs,

After the January 21 patch, I started getting really bad framerates on my laptop. After doing some troubleshooting, I noticed a message stating "Detected Inconsistant Framerate, running frameRateStabilizer". The game appears to be setting '/frameRateStabilizer 1', dropping fps and making the game unplayable (15-20fps). If I set it to 'frameRateStabilizer 0', my fps jumps to 25-40. But ever little bit the game resets it back to 0. Is there a way to prevent the game from doing this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 08:47 PM
you can turn off the autoframe stabilizer in the troubleshot section of the video options.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-23-2010, 07:05 AM
Thank you!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:47 AM.