Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-23-2010, 10:33 PM
Quote:
Originally Posted by cillic View Post
I have a brand new PC with a lovely new Radion HD 5850. Turned the graphics all the way up in STO and I would crash to desktop repeatedly, especialy in ground combat. Saw the following in my guild's forums and VOILA, all is good. I can now play STO with all of the settings maxed out, card runs cool and clean.

If you havent manually set your FPS with /maxfps command; then you are redlining your card without even knowing it. Apparently STO has a huge bug where it sets your GPU to try and attempt an infinite framerate which bottoms it out. Even if you arent running hot you are still doing damage since its redlined. To fix this serious problem log into the game and type /maxfps if it comes up 0.000000 then you have been running redline for days most likely. Just type /maxfps(space)# between 30-60 for fps. Then type just /maxfps to make sure it took.

The /showfps command may still show zero but thats bugged so dont pay attention to it. After you set your maxfps you should notice markably increased performance, less heat if you were running crazy hot like me, and the ability to set more stuff to max if you were unable to before.

LAST TIP VERY IMPORTANT. Dont forget that every time you log in you must set your fps again or it will go back to 0.00000.

This has helped 99% of the guild members who tried it and the other 1% did it anyway so they wouldnt keep redlining so I hope it helps yall. Have fun and see you....out there.
The above applys to everyone I guess.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:41 AM.