Lt. Commander
Join Date: Dec 2007
Posts: 120
Please try the following and report back:

Enable V-sync in game. Also Force V-sync through the Nvidia Control Panel or catalyst control center.


To enable V-sync in Star Trek Online:

Go to Options by either clicking "Options" on the log in screen or pressing escape and clicking "Options."
Select the "Video" Tab.
Change "Monitor Vertical Sync" to "ON" by clicking the radial button.

To Force v-sync in the Nvidia Control Panel:

Right click on your desktop and select "Nvidia Control Panel."
Select "Manage 3d Settings" on the left hand side of the window.
Select the "Global Settings" tap.
Change the option for Vertical Sync to "Force On."
Click "Apply."

To Force v-sync in the Catalyst Control Center:

Right click on the desktop and select "Catalyst(TM) Control Center."
In the TOP LEFT hand corner change the tab to "3D."
Select the "All" tab.
Scroll down until to "Wait for Vertical Sync."
Move the slider all the way to the RIGHT; It should read "Always On" below the slider now.
Click "Apply."

Please list your graphics card as well as your temps after trying this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:25 PM.