Lt. Commander
Join Date: Dec 2007
Posts: 120
Hail Cryptic!

Just had a problem this morning after seeing the patch was going to take a while last night. The problem is that I sign in and then the sign in screen dissappears and the cusor changes to an hour glass and then it dissappears and then nothing. GameClient.exe *32 is running supposedly but no game.
Snow is rank 8 Lieutenant of the U. S. S. Medicineman so I have been in game now for a while.
Going through and checking the Hogg files and following your trouble shooting write up but wanted to let you know I am down.
Running Win Xp Pro x64 8 GB Ramm and 2 in SLI 8800 GTS GeForce cards.

Time: 0635 P.S.T.
Date: 100121
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-21-2010, 06:49 AM
use safemode
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-21-2010, 07:05 AM
Detected 3 Hogg files that were not 100121 dates posted on the Trouble Shooting forum. Deleted 2 before 3rd was complete and re-logged into game and it started Patching again. Well, still patching. Will keep you up to date.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-21-2010, 12:00 PM
Alright, ALL of the Hogg files were from the 20th or 10th. Deleted ALL of them and restarted the patching process which seems to hang/"Connection to Server was lost" at 4% or 8% of the way through. Turned off Avast Antivirus Web Shield, Peer2Peer, and Network Shield just to try and get it to not hang. Still stopped at 8%.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-21-2010, 01:18 PM
Alright, now I have run to 5%, 2%, and just recently 30% before "Lost connection w/ Server." I think on your side the server is having problems updating files. Maybe the longer connection was Files being updated that had been completely deleted and it finally got back to Bin3.hogg or Bin2.hogg which had been deleted previousy but maybe updated some before dropping connection and your problem is w/ the server maybe trying to verify data.

Never had this problem before w/ an update/patch.

Now down to 5327MB to patch from 10,xxxMB this morning.

Looks like I have to watch this whole process and when ever I loss connection to server restart it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-21-2010, 01:41 PM
Quote:
Originally Posted by Snowwolf8u View Post
Alright, now I have run to 5%, 2%, and just recently 30% before "Lost connection w/ Server." I think on your side the server is having problems updating files. Maybe the longer connection was Files being updated that had been completely deleted and it finally got back to Bin3.hogg or Bin2.hogg which had been deleted previousy but maybe updated some before dropping connection and your problem is w/ the server maybe trying to verify data.

Never had this problem before w/ an update/patch.

Now down to 5327MB to patch from 10,xxxMB this morning.

Looks like I have to watch this whole process and when ever I loss connection to server restart it.
By deleting the hogg files, you basically deleted the game. The patche will redownload the files, adn as it sounds like an ISP issue, or possibly a configuration issue on your side, it's goign to take a while to do that.


Also, please note that with certain network programs, such as peer2peer/peerguardian/network shield etc, you may have to fully uninstall them to get a proper connection. This is because some programs leave "footprints" on your system, so when you simply try and disable them, they still want to take control of parts of your network connection.

Try uninstalling these programs and give the pather another go. If it still fails, you can easily restore the programs to full usage again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-24-2010, 12:41 AM
Alright, I uninstalled Avast and deleted the already present Hogg files and re-down loaded the Hoggs and just compaired the new 24th files to those on the web site and all of them were incorrect. Not one line matched. ?You said a configuation issue could be the problem and what would that be? I have File Indexing setup so could that be altering the files? Any help would be appreciated.

Snowwolf
Time: 0040 P.S.T.
Date: 100124
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:35 AM.