Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Help Please.
01-25-2010, 04:14 AM
I am having a problem logging in. I am stuck on retirving maps for a while then I get "server not responding" on the loading screen. Whenever I do get on I get kicked off at every loading screen can someone help me please?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-25-2010, 04:33 AM
Do you actually get kicked out back to the menu or does it just hang on Server Not Responding?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-25-2010, 04:35 AM
When I am trying to log in I havent left it long enough I leave it for about 15 mins? When I get kicked off at loading screen when I logged on I get kicked back to the menu. The loading screen kicks are what most bother me :S can you help?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-25-2010, 05:26 AM
Yes, the same thing happens to me and it's incredibly frustrating. During the day when there are tons of people online the game runs very smooth for me.

But right around 2 a.m. CST I start getting horrible connection. At first, I thought it was just a coincidence but it's happened every single night for about the past 4 days.

Everything is just fine until I try to load into some place. So if I'm on the bridge and I try to leave, I have to kill the game with my task manager and relog and everything is fine. If I try to go to spacedock, I have to relog.. if I want to then leave spacedock, I have to kill it and relog again.

Extremely tedious and very frustrating. I certainly hope this doesn't persist to live.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:58 AM.