Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Game is "Jerky"
01-12-2010, 04:13 PM
Put quite simply, my game is jerky. Sometimes I have a solid framrate, and other times it jerks around a lot... it feels like it's stuttering.

I tried enabling the Framerate Smoothing, and even lowering my graphics settings, but it doesn't seem to do anything.

Specs:

Intel Core2 Duo 2.66GHz
nVidia GeForce GTX280
Windows 7 64-bit
4GB RAM

Is anyone else having this problem? How did you fix it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 04:21 PM
Disable ambient occlusion. Failing that, revert to the 190.62 drivers.

Yes, there is no real solution, and this problem has been here since closed beta.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 04:23 PM
Could be packet loss I guess. I get that alot from City of Heroes during the day because Sky Broadband is so crap. I can't remember the procedure but try checking to see how long Data travels from your computer to the servers and send them the data. They can probably tell you more than I could if its a Server problem or an ISP problem. If its ISP you'd need to discuss the problem with your provider.

Like I said, I cannot remember how to check the datastream but hopefully there's someone here that can.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 shuttering
01-12-2010, 04:43 PM
I may have a similar problem.
I have no issue on space with the ship. But on away missions every few seconds the game just freezes for a moment and comes back. It's good fps for a few seconds, then zero then ok .... repeat.
I think i had the same problem when I tried Champions Online last week.

Geforce 295GTX (latest drivers non beta)
Core 2Duo E6600
4GB


After searching the forums I installed drivers 190.62 from nvidia (got them from NVIDIA's site).
The frezzing/shuttering whent away. I can tell you this was not good for some Borg's health
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 05:06 PM
Quote:
Originally Posted by SpikeX
Put quite simply, my game is jerky. Sometimes I have a solid framrate, and other times it jerks around a lot... it feels like it's stuttering.

I tried enabling the Framerate Smoothing, and even lowering my graphics settings, but it doesn't seem to do anything.

Specs:

Intel Core2 Duo 2.66GHz
nVidia GeForce GTX280
Windows 7 64-bit
4GB RAM

Is anyone else having this problem? How did you fix it?
My system is similar to your's C2D 3.0, GTX 280, 4gig o ram, Win7 64

I rolled back to the 190.38 drivers and it helped, not butter smooth on ground missions but much better. Got the drivers from "downloads.guru3d.com" I also lowered shadow detail and bloom effects to low, not sure how much that helped, everything else is high with 4xAA @ 1920x1200
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-25-2010, 03:06 AM
Running Windows 7 64-bit, and I get jerky movement at Spacedock too. Not on away missions or space battles though.

Pentium 4D 2.8 GHz
NVIDIA GeForce 8600GTS
3GB RAM
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-25-2010, 04:34 AM
Quote:
Originally Posted by SpikeX
Put quite simply, my game is jerky. Sometimes I have a solid framrate, and other times it jerks around a lot... it feels like it's stuttering.

I tried enabling the Framerate Smoothing, and even lowering my graphics settings, but it doesn't seem to do anything.

Specs:

Intel Core2 Duo 2.66GHz
nVidia GeForce GTX280
Windows 7 64-bit
4GB RAM

Is anyone else having this problem? How did you fix it?
Turn off Ambient Occlusion and Depth of Field effects (I've seen no real difference turning either of these off)

Then go to your nVidia control panel and into the 3D display settings. Make sure that your "maximum number of pre-rendered frames" is not on 3 or something low... I set mine to 8 and it seemed to clear up the stuttering I had on my GTX 260

Also, I'm using the 190.62 drivers atm
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-25-2010, 07:10 PM
Just downloaded the latest 196.21 drivers from the NVIDIA site, and now all jerkiness I experienced at Spacedock seems to have disappeared

Windows 7 64-bit
NVIDIA GeForce 8600GTS
Pentium 4D 2.8 GHz
3GB RAM
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-25-2010, 08:04 PM
Yep the new 196.21 drivers fix the ground stuttering. Any fps problems at this point are on your end. Turn down your settings.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:17 AM.