Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-25-2010, 12:12 AM
Quote:
Originally Posted by Dammerung View Post
The solution to the fps stalls and crashes during ground battles is to turn on vsync and turn off dynamic lights. I was experiencing crashes and stalls constantly whenever I got into a ground battle but that fixed it. Now framerate is fluid and I haven't had any more crashes whatsoever. I'm running STO at 1920x1080 with 4x AA and every setting maxed.

Btw my gpu is a Radeon HD 5850.
Thats not a solution, a solution is a patch that fixes the issue.
Thats a bandaid.
ALthough i appreciate the assistance, I have something against "turning down graphics" when my system is capable of handling it /
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-25-2010, 12:22 AM
maybee this new patch did something to fix it, waiting on patch notes, i dont want to go log in and crash and be disapointed again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-25-2010, 01:12 AM
WELL STILL CRASHING ON AWAY MISSIONS!!!! YAY ffs

Ground combat seemed smoother though for some reason, right up untill it CTD'd again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-25-2010, 10:30 AM
Yes this is most likely due to dynamic lighting....so FIX IT
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-25-2010, 07:38 PM
Bump fixy fixy please
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-25-2010, 09:53 PM
Dynamic lighting is the issue. I have everything turned up to maximum but dynamic lighting is off, and things run fine now. I used to get frequent blue screens of death and massive stutter in ground missions. Now everything is smooth and there are no crashes.

I have no idea why dynamic lighting has this effect, but it seems related to ATI cards. I'm using a Sapphire HD 4830.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-25-2010, 10:23 PM
Quote:
Originally Posted by Kassidus View Post
Thats not a solution, a solution is a patch that fixes the issue.
Thats a bandaid.
ALthough i appreciate the assistance, I have something against "turning down graphics" when my system is capable of handling it /
Dynamic Lighting is the #1 cause of ground crashes for ATI users. I've experienced it myself, and I'm currently running at maxed settings except Dynamic Lighting. Until a proper fix is implemented, the workaround is what will get you around those crashes. No amount of righteous indignation will change that fact, so live with the workaround until the issue is resolved. Of course unless you happen to prefer crashes and top end graphics over no crashes and almost top end graphics...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-25-2010, 11:24 PM
Quote:
Originally Posted by tritium4ever View Post
Dynamic Lighting is the #1 cause of ground crashes for ATI users. I've experienced it myself, and I'm currently running at maxed settings except Dynamic Lighting. Until a proper fix is implemented, the workaround is what will get you around those crashes. No amount of righteous indignation will change that fact, so live with the workaround until the issue is resolved. Of course unless you happen to prefer crashes and top end graphics over no crashes and almost top end graphics...
Righteous indignation, i wunder if you can name your ship that remeber the cartoon, with the rabbit captain named Captain bucky ohare , his ship was called the Righteous indignation never for get that
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:43 AM.