Career Officer
Join Date: Jun 2012
Posts: 4,305
# 41
05-12-2014, 05:54 AM
Quote:
Originally Posted by ussprometheus79 View Post
I think it's been bugged a lot already, but you'll probably want to link the more prominent thread as well as there is a lot more detail in that.
Well, received a reply which implies that they don't really care, so.....

STAR TREK BATTLES - HIGH DPS PLAYERS NEED NOT APPY
Lt. Commander
Join Date: Dec 2012
Posts: 224
# 42
05-12-2014, 08:15 AM
Quote:
Originally Posted by reyan01 View Post
Well, received a reply which implies that they don't really care, so.....
So? Difficult to say anything to that without knowing what they said to you, but if as you say it reads as though they don't care then it brings into question whether it's worth persisting or not.

The only other notification I've seen is through a Twitter reply I had which said they were looking into it, but nothing since. :/
Career Officer
Join Date: Jun 2012
Posts: 4,305
# 43
05-12-2014, 08:57 AM
Quote:
Originally Posted by ussprometheus79 View Post
So? Difficult to say anything to that without knowing what they said to you, but if as you say it reads as though they don't care then it brings into question whether it's worth persisting or not.

The only other notification I've seen is through a Twitter reply I had which said they were looking into it, but nothing since. :/
Well, it basically said the same thing and suggested I discuss the matter on forum. A useless comment since I copied a link to this thread into my bug report and, so far as I am aware, no Dev has acknoweldged that this is a problem in any thread pertaining to it.

Just suggests that whoever read it had selective reading.

STAR TREK BATTLES - HIGH DPS PLAYERS NEED NOT APPY

Last edited by reyan01; 05-12-2014 at 09:08 AM.
Career Officer
Join Date: Jul 2012
Posts: 403
# 44
05-12-2014, 09:00 AM
Quote:
Originally Posted by overlapo View Post
Not just Nvidia, I have an Ati 7900 series card and I experienced a notable loss of performance after S9 in some areas, notably the dyson space zones. Disabling dynamic lightning solved it for me. Sadly it doesn't help with the missing weapons gfxs in busy areas like the new Undine BZ.
EXACT same problem here, same video hardware series, too.
Commander
Join Date: Jun 2012
Posts: 401
# 45
05-12-2014, 02:23 PM
There's 2 major things you can do to improve frame rates in STO (the first for sure, the second is a big IMHO, but it really helped me, so...):

1) Turn off ANYTHING that involves showing names and numbers (Options - HUD - Show X Damage Floaters and Show Player Names). The Cryptic Engine is absolute utter and total bunk when it comes to displaying text and and numbers everything else on the HUD itself for some really weird reason. This is also a go-to for all three Cryptic games when FPS is an issue.

2) Turn off Soft Particles (Options - Graphics - Soft Particles). Even on the biggest of systems, whatever the Cryptic Engine uses to render the balls of yellow snot, among many other things, is a killer FPS drop (especially with whatever they did to Season 9). Flipping this to off for me gave a large FPS boost, and frankly I haven't seen the difference in visuals yet.

#1 for sure will be a boost in large engagements. #2 has helped me, where otherwise STO runs on absolute utter max settings (and has done so since I started playing it). Hopefully it works for you.
"Let's make our DOff UI bigger, clumsier to use, impossible to sort, AND have it show less information in a useable method than we did before!" - Cryptic with STO's 9.5 'crafting upgrade'.

What were you thinking, Cryptic? Seriously. I want to know.
Lt. Commander
Join Date: Dec 2012
Posts: 224
# 46
05-12-2014, 03:02 PM
Quote:
Originally Posted by somebob View Post
There's 2 major things you can do to improve frame rates in STO (the first for sure, the second is a big IMHO, but it really helped me, so...):

1) Turn off ANYTHING that involves showing names and numbers (Options - HUD - Show X Damage Floaters and Show Player Names). The Cryptic Engine is absolute utter and total bunk when it comes to displaying text and and numbers everything else on the HUD itself for some really weird reason. This is also a go-to for all three Cryptic games when FPS is an issue.

2) Turn off Soft Particles (Options - Graphics - Soft Particles). Even on the biggest of systems, whatever the Cryptic Engine uses to render the balls of yellow snot, among many other things, is a killer FPS drop (especially with whatever they did to Season 9). Flipping this to off for me gave a large FPS boost, and frankly I haven't seen the difference in visuals yet.

#1 for sure will be a boost in large engagements. #2 has helped me, where otherwise STO runs on absolute utter max settings (and has done so since I started playing it). Hopefully it works for you.
Pretty sure this has come up before and has been reported to work for some to a degree. Unfortunately it was one of the things I had tried and it gave no real boost although from what I've read on other forums I can see why there is the potential there.
Career Officer
Join Date: Jun 2012
Posts: 4,305
# 47
05-13-2014, 04:54 AM
Quote:
Originally Posted by ussprometheus79 View Post
Pretty sure this has come up before and has been reported to work for some to a degree. Unfortunately it was one of the things I had tried and it gave no real boost although from what I've read on other forums I can see why there is the potential there.
Gave it a try too, but didn't notice any huge improvement to be honest.

STAR TREK BATTLES - HIGH DPS PLAYERS NEED NOT APPY
Captain
Join Date: Jan 2014
Posts: 1,394
# 48
05-13-2014, 11:06 AM
Yep.

Noticed decrease in performance on my desktop and laptop. Both with Radeon GPUs.
Survivor of Romulus
Join Date: Jun 2012
Posts: 104
# 49
05-18-2014, 12:38 PM
So two of my chars get this regularly in space.
It was so bad, even Windows wanted to disable Aero.

Turning off shadows helped immensely. Took me from 2.7fps to 17fps.
Still not good, but playable at least now.

Note: when I don't hit the bug, I can get 35fps with shadows on high, 45fps with shadows off.

Also, just toggling the option on and off several times while in orbit of Qo'nos has triggered the bug, now down to <4fps.

Also, the /fpsgraph has spikes of yellow/green when that happens. See: https://www.dropbox.com/s/7ink8qzb9vwy2li/lag.png

EDIT: It seems shadows on anything BUT high work fine.

Last edited by phoenix841; 05-18-2014 at 12:49 PM.
Captain
Join Date: Oct 2013
Posts: 2,740
# 50
05-18-2014, 03:28 PM
You guys dont get it..

Yeah, and you can even change all the graphics option to OFF / MINIMUM. And i guarantee you that your FPS will increase A LOT. lol

And still, you will have big issues in some zones, like ESD, undine battlezone, tau dewa sector patrol, and a huge etc.

The question is, are we willing to play in really bad crappy graphic settings in a 4-years old game that should not even require a 3-4 years old computer???? , so, i should go return to play mario bross then.

I want to play this game at maximum settings without burning my videocard, because i have a computer more than enough capable for it. And i want to play at 60-70 fps, as i said without listening my videocard fan working at 200%. Because i can. If they messed up the game engine, its as easy as revert it to its previous state. Because soon or later, the effects will be even worst. And i am talking about 1-2 months from now, when the Summer heat comes. You will see what i am talking about. If now some of you can play at 25 fps, you will not be able to play even at 10 fps.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:44 PM.