Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 This product does not exist.
01-25-2010, 10:23 AM
Ok im a bit worried about this

Ive been here since closed beta through to open beta

ive pre-ordered and entered my pre-order key

Ive purchased a lifetime sub.

Ive logged in today for the first time in a week or so and in my account under products I get

This product does not exist.

has this happend to anyone else ? is it a bug ? Or is my account broken ? can any one help please ?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-25-2010, 10:31 AM
YES. Was going to purchase the lifetime and it went to the account page saying, this prodect does not exist.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-25-2010, 10:38 AM
Quote:
Originally Posted by UnknownVirus View Post
YES. Was going to purchase the lifetime and it went to the account page saying, this prodect does not exist.
well im glad its not just me, But I hope all my details havent been lost, there is now way im going to purchase the game and sub again !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-27-2010, 06:43 AM
same problem here. guess that means cryptic ain't gonna get my money because I won't be around until the 2nd *grrrr*
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-27-2010, 06:53 AM
I had the same problem..

I start out at the offers page: http://www.startrekonline.com/exclusive_specials

I click on Lifetime Subscription: http://www.startrekonline.com/user/product/purchase/359

First time I clicked, it took me to my account page saying "This product does not exist" yet after I clicked it again, now it takes me to the purchase page.

Website's being weeeeird...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-27-2010, 09:16 AM
Quote:
Originally Posted by Fexo View Post
Ok im a bit worried about this

Ive been here since closed beta through to open beta

ive pre-ordered and entered my pre-order key

Ive purchased a lifetime sub.

Ive logged in today for the first time in a week or so and in my account under products I get

This product does not exist.

has this happend to anyone else ? is it a bug ? Or is my account broken ? can any one help please ?
I just checked my subscription status under the my account link on the main Star Trek Online page. Mine has the appropriate lifetime subscription info there. Offhand I'd bet it was website maintenance. But you can always try sending an email to customer support to double check.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:08 PM.