Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Kicked out mid-firefight twice
01-29-2010, 12:44 PM
I'm doing the starbase 24 interior with my teammate (in the same room) and I got dropped twice during the interior combat.. now I'm stuck connecting to the account server...

wtf? we're on one good connection here.. he's playing fine and after two drops I can't even get back in

Game worked ok for 2 hours I suppose
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 12:49 PM
I've had the same thing happen. Twice! And I never had anything like that in either beta.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 12:54 PM
Similar thing is happening to me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-29-2010, 12:55 PM
Quote:
Originally Posted by hobbert
Similar thing is happening to me.
Good game if it worked

When do the retail servers get installed? Tuesday maybe?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-29-2010, 01:16 PM
Every time I "warp to sector" from either Sol or another system I get kicked off. I then have to wait another 30 minutes to log back in.

Talk about frustrating...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-29-2010, 01:23 PM
This game is unplayable garbage.

I'm guessing I can't get my money back for the pre-order. Sigh. I was able to login for maybe 2 minutes. Enough time to get my newly created character to the transporter just to have the game disconnect me. Now I constantly get stuck waiting at Connecting to the login server...

I won't pay monthly for a game that I cannot play for more than 2 minutes and have to spend 30 minutes just hoping I can reconnect.

Cryptic, not that you listen, but fix this s***. Clearly this is not an isolated issue.

I like the game, when I can play it. When I can't play something I paid for you lose my loyalty. Good luck getting it back...

Fix it for f*** sakes. This is not a "holy crap everyone is logging in at the same time problem". This is a "we've known since half-way through beta that people get disconnected and can't play our game" problem. No reason for this unplayable garbage.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-29-2010, 01:26 PM
Quote:
Originally Posted by Toye View Post
This game is unplayable garbage.

I'm guessing I can't get my money back for the pre-order. Sigh. I was able to login for maybe 2 minutes. Enough time to get my newly created character to the transporter just to have the game disconnect me. Now I constantly get stuck waiting at Connecting to the login server...

I won't pay monthly for a game that I cannot play for more than 2 minutes and have to spend 30 minutes just hoping I can reconnect.

Cryptic, not that you listen, but fix this s***. Clearly this is not an isolated issue.

I like the game, when I can play it. When I can't play something I paid for you lose my loyalty. Good luck getting it back...

Fix it for f*** sakes. This is not a "holy crap everyone is logging in at the same time problem". This is a "we've known since half-way through beta that people get disconnected and can't play our game" problem. No reason for this unplayable garbage.
/rage on the 1st 4 hours the games been up, way to hang in there and give it a chance
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-29-2010, 02:30 PM
Quote:
Originally Posted by Furlough
/rage on the 1st 4 hours the games been up, way to hang in there and give it a chance
Right, except you missed the part where I mentioned this problem has been occurring all throughout the beta and is now carrying forward into the actual released game.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:10 AM.