Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Ventrillo Push to Talk Issue
01-25-2010, 03:48 PM
Ventrillo works great running in the background of my computer when I play World of ********. However since open beta, I have not been able to use the push to talk button while in Star Trek Online. I use the grave button next to the number 1. I also have tried other buttons like the alt buttons. I have set it to pick up my voice as a work around, but this leads to unwanted mouth breathing sounds. Ventrillo works great when I have minimized Star Trek Online. I have tried figuring this out for several days now, but maybe you have the answer.

Thanks for your help,
Darkwing007
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-25-2010, 03:53 PM
Set the game to Windows/Maximize. Close both programs. Open vent, then open STO and it should work. I had the sameproblem initially.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-25-2010, 04:38 PM
i been running vintrillo 64 bit. form CB no rpbs . just make Shir you have vintrillo set to run as administrator
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-25-2010, 06:23 PM
I use the L-CTRL for PTT. Maybe try that and see if it helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-25-2010, 06:27 PM
I use the scroll wheel for push to talk works fine that way unless your fighting and trying to talk
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-25-2010, 06:32 PM
Oh, I know what you are talking about. I get it too. It is not your push to talk key that is the problem. The problem is STO is hogging so much system resources that ventrilo is slow to respond. This is just most noticable in the use of your push to talk key.

Honestly, I do not have a solution at this time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7 Thanks...
01-25-2010, 08:19 PM
I will try to look at system info in a minimized window. The first post's option did not work.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-25-2010, 08:44 PM
If you are using Vista (Windows 7 probably too) you have to run Ventrillo as administrator to be able to use push to talk after you enter many games.

Right click Vent and say run as admin. Or to permanently do it, right click it, click Properties, Compatibility tab, Run as administrator. People used to have the same issue all the time on Warhammer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-28-2010, 04:21 PM
Thanks for all the advice. I checked STO's system usage after letting the game load up. At the login screen it was averaging around 50% CPU usage. I will look at it again tomorrow during the head start while in the game. I have also clicked on the Ventrillo option to run it as an administrator for tomorrows launch.

I hope this works....my breathing irritates my Fleet....lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-29-2010, 02:40 PM
Quote:
Originally Posted by antilles1 View Post
If you are using Vista (Windows 7 probably too) you have to run Ventrillo as administrator to be able to use push to talk after you enter many games.

Right click Vent and say run as admin. Or to permanently do it, right click it, click Properties, Compatibility tab, Run as administrator. People used to have the same issue all the time on Warhammer.
This is the best fix I know for this problem. I constantly have this problem with MMOs and voice chat. Run as admin in Vista is always what fixes it for me!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:32 AM.