Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Del Taco shuttle error.
01-29-2010, 01:50 PM
I was able to get the shuttle out in open beta. But now its saying can only get item once per character. And I havent obtained it yet since launch. I also remember trying to get it out on my second character in open beta and got an error also. Could it be its currently flagged once per account and not per character and its seeing my open beta character as already taking it so now I can not get one in live ?

Anyway please look into this and fix. Character name is Nomad@crankor tia.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 01:57 PM
Quote:
Originally Posted by crankor View Post
I was able to get the shuttle out in open beta. But now its saying can only get item once per character. And I havent obtained it yet since launch. I also remember trying to get it out on my second character in open beta and got an error also. Could it be its currently flagged once per account and not per character and its seeing my open beta character as already taking it so now I can not get one in live ?

Anyway please look into this and fix. Character name is Nomad@crankor tia.
I'll bet you it's just once per character, even if you create another character with the same name. It's still going to be treated as a different character.
Quills
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 02:19 PM
I have the same problem on all my characters.

Fix it please :/
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-29-2010, 02:46 PM
Just in case you haven't looked, the shuttle is found in teh c-store, under special items.
Quills
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-29-2010, 02:51 PM
me too! No shuttle and no lib borg. Geese o' petes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-29-2010, 02:55 PM
Quote:
Originally Posted by Quills
Just in case you haven't looked, the shuttle is found in teh c-store, under special items.
Quills
Yeah, it's there. Just not able to purchase it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-29-2010, 03:11 PM
Ditto. I redeemed it in headstart on a throwaway character I used until my Liberated Borg was unlocked.

Put the pet in to my bank, deleted the char, and rolled Borg.

No shuttle in bank.
Option in C-store is there, but darkened out. "Can only redeem once per character"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-29-2010, 03:12 PM
As a follow up. Yes its in C-store but its greyed out. Also this is a different name being used not the same as I took the shuttle with in beta.

Pretty sad now that I cant get it seeing as I ate there like 4 times to get shuttles for all my east coast friends...lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-29-2010, 03:14 PM
As above, I redeemed it in beta, and now it's greyed out and says one per character. My character is completely different in every way to my beta character, though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-29-2010, 06:25 PM
I have the same problem, made a character while waiting for the borg to be fix.
I of course played with the shuttle pet.
And then when the borg was fix (It worked for me, I'm sad some of you out there still don't have it working).

Anyhow then I deleted the previous character and then remade him as a borg.
And now I face the same problem, it's there in the C-Store but it's not possible to get it again.
Worried me a bit, what if someone managed to accidently delete the shuttle pet.
Then it would be the same problem? Not able to retrieve it again from the C-Store?

Kind Regards
Adfectio
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:31 AM.