Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 WTF fix the LOIG IN
01-29-2010, 08:52 PM
this is just stipid
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 08:54 PM
Nice description of your problem. I'm certain they know exactly what to fix now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 08:57 PM
Quote:
Originally Posted by Zorlac
Nice description of your problem. I'm certain they know exactly what to fix now.
That is how they are controlling server population.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-29-2010, 09:04 PM
Quote:
Originally Posted by bodean
That is how they are controlling server population.


If it keeps people like the OP out, then I say let it stay broken.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-29-2010, 09:19 PM
Perhaps check your password for typos.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 Login server broken?
01-29-2010, 09:26 PM
Seems everytime I switch systems, or even goto an encounter theres a 50% chance that the game will kick me back to the login server adn usually wont reconnect, WTF is up with it? was stable for me in OB so whats happened in a few days to screw thing up? game stability seems rocky atm
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-29-2010, 09:42 PM
Quote:
Originally Posted by Darkjedi View Post
Perhaps check your password for typos.

Excellent. +1 Internets to you for making me laugh.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:42 PM.