Lt. Commander
Join Date: Dec 2007
Posts: 120
who is your ISP. Just curious.

Connection issues include frequent disconnects, unplayable lag issues, or not being able to load the game or the launcher.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 08:49 PM
I have a person with com cast on another thread having problems, 12Mb down 2Mb up
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 08:55 PM
Quote:
Originally Posted by Zodi-emish
I have a person with com cast on another thread having problems, 12Mb down 2Mb up
Speed at the users site is not the issue I think it is inside the ISP routing or capping some traffic, even thought they say they don't do anything like that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-29-2010, 09:16 PM
Quote:
Originally Posted by Stormnut View Post
who is your ISP. Just curious.

Connection issues include frequent disconnects, unplayable lag issues, or not being able to load the game or the launcher.
Cox cable here.
In another thread I mentioned that it was fine for the hour I played today, but the last couple of days in OB I had the disconnects when loading into new areas. That seems to be the same place lot of people are having the disconnects at.
I'll see if it reoccurs on Sunday when I have a full day to play.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-29-2010, 09:16 PM
Quote:
Originally Posted by Stormnut View Post
Speed at the users site is not the issue I think it is inside the ISP routing or capping some traffic, even thought they say they don't do anything like that.
that is true, some ISP cap people who they think are using torrents because it take's up a good amount of bandwidth.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-29-2010, 09:20 PM
Quote:
Originally Posted by JerrOlos
Cox cable here.
In another thread I mentioned that it was fine for the hour I played today, but the last couple of days in OB I had the disconnects when loading into new areas. That seems to be the same place lot of people are having the disconnects at.
I'll see if it reoccurs on Sunday when I have a full day to play.
Here is something to try. Powercycle you cable modem and if you have one, your router. See if that helps at all.

Also how big is your neighborhood. Cable internet is a shared bandwidth structure and while you can have a fast connection some days you can have a crappy connection the next. It all debends on how many people are online at the moment.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-29-2010, 09:27 PM
Quote:
Originally Posted by Stormnut View Post
Here is something to try. Powercycle you cable modem and if you have one, your router. See if that helps at all.

Also how big is your neighborhood. Cable internet is a shared bandwidth structure and while you can have a fast connection some days you can have a crappy connection the next. It all debends on how many people are online at the moment.
Yeah, I have noticed some slowdown on the internet during heavy usage weekends, holidays, etc. I do play three other MMO's though without problems, so I'm not sure whats going on.

I'm wondering if maybe there is some timing issue between the client and server when the servers are really heavily hit like now, and when STO goes live, that is causing some of these issues. But, I'll reset the modem anyway, since its been awhile.

I think they will get these issues ironed out as we go on. Its really early days yet lol, and having played MMO's for quite awhile now, launch time is always interesting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-29-2010, 09:30 PM
Small sample size, only two, but Comcast and Cox are cable internet providers. Maybe a common thread.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:58 AM.