Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Uss Azura mission glitches out
01-12-2010, 09:04 PM
I flew around the gaint rock with the two ships chasing me to see if they would stop firing... they ran into the rock.. and glitched out... I cant shoot them... they dont move or shoot.... Every time i leave the mission and restart is starts from the saved point and i cant get it to stop glitching out...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 02:27 AM
not the same issue but mine does take place during the same mission. I was out and about doing my first set of patrols and in one patrol I ended up grouping with a few other players. After a patrol or two everyone went their separate ways. Except one player who asked for help with his next mission. I volunteered. we did the whole thing without issue till the end. My teammate Rescued Brott from the ship at the end and so mission was completed. i got the xp and everything too from the mission, even though I never picked it up. There was a message saying I needed to contact Brott. I contacted him he gave me the story behind the mission. But yet the message was still there telling me to contact him.

Even though I had completed the mission I was able to pick it up again. The 2nd time around I went solo and had no issues. just seems exploitable to do missions multiple times, or is this intended?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 08:44 PM
Might as well add my own, third glitch. When appraoching the Azura to beam Brott out, I was unable to do anything until my ship was practically touching hers. Then, an "object" appeared .5 km away from my ship. I was spamming F so I could beam her out asap, so I didn't get a good look, but it seemed to me that the object was triggered by my approach, and it was what I interacted with to get the captain.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 09:02 PM
Here's my Azura bug - beamed to the ship... killed the baddies, rescued the goodies - was told to run to the back of the ship to beam out - clicked beam out, saw the animation, then poof - desktop. Had to do it all over again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-29-2010, 09:51 PM
I don't even get into the ground mission. My loading screen takes forever and then crashes me out to the login server screen.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:22 AM.