Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 STO crushes
01-29-2010, 01:33 PM
I have played the open beta with 0 crushes for weeks and now in head start STO my computer crushed in the game 3 times in 2 hours. I have changed no audio or video settings. It is not only a STO crush, the whole computer freeze and i hear tz tz tz tz tz sound.

Any ideas ?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 02:05 PM
same here constant crashes can play max 10 mins before i get CTD not to mention the overheating issue on ATI cards(but that was pressent in beta to)

And no its not the heating that crashes it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 02:36 PM
I'm having the same issue constant crashes where the game just stops responding. I can play a few minutes then it freezes up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-29-2010, 10:54 PM
I discussed with some other player in STO about it and we figured out that the crushes happen so far only in ground mode.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 12:11 AM
"Crushes?"

My system locks up in space and in ground/interior mode. Didn't happen at the start of beta, but was seeing it the last two days of beta.

The odd thing is that the exact same thing happened during the Champions Online beta, and then mysteriously cleared up.

I've updated drivers and it doesn't make a difference. My machine is as clean as I can get it to be, but I'll get another can of air and try again after I get off-shift.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:43 PM.