Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Extremely long load times
01-30-2010, 11:57 AM
Anyone else getting extremely long load times?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 11:58 AM
Yes me too . Thought i could increase it with low graphic settings but didnt help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 11:58 AM
Yep....

just sits there for ages befor loading.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 11:59 AM
Yup...checked here to see if it was just me.

I'm guessing we crash/reset soon...

Roark
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 12:00 PM
Retrieving List of Characters....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-30-2010, 12:00 PM
It's dead Jim.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7 Massively long load screens
01-30-2010, 12:00 PM
I have the same thing it barely moves 1/2 an inch every 30 seconds. I relogged and now its WORSE. I am stalled at retrieving character list.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-30-2010, 12:00 PM
stuck at loading....closed out and now stuck at loading character....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-30-2010, 12:01 PM
Quote:
Originally Posted by kefra View Post
Retrieving List of Characters....
Same here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-30-2010, 12:01 PM
very big lag here too
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:43 PM.