Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,056
# 21
07-09-2014, 12:01 PM
Current ETA is Thursday (7/10) morning, barring any unforeseen complications.
Starfleet Veteran
Join Date: Jun 2012
Posts: 603
# 22
07-09-2014, 12:21 PM
I assume after maintenance then
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,418
# 23
07-09-2014, 12:34 PM
Quote:
Originally Posted by crypticfrost View Post
Current ETA is Thursday (7/10) morning, barring any unforeseen complications.
If I may ask, did you guys figure out what was causing the crashes?

@greendragoon
Career Officer
Join Date: Jun 2012
Posts: 6,416
# 24
07-09-2014, 03:22 PM
Quote:
Originally Posted by crypticfrost View Post
Current ETA is Thursday (7/10) morning, barring any unforeseen complications.
Good to hear!

At least it gave me an excuse to grind a bit more on Risa and getting all 11 swimsuits on my female character and doing some Borg Storyline content that I didn't do yet on my KDF characters.


Quote:
Originally Posted by thegreendragoon1 View Post
If I may ask, did you guys figure out what was causing the crashes?
Hampster died.
Starfleet Veteran
Join Date: Jun 2012
Posts: 207
# 25
07-09-2014, 07:39 PM
Check the patch notes: http://sto-forum.perfectworld.com/sh...1#post17905271

Due to come back during/immediately after maintenance.
Cryptic Studios Team
Join Date: Aug 2012
Posts: 1,056
# 26
07-10-2014, 10:25 AM
Quote:
Originally Posted by thegreendragoon1 View Post
If I may ask, did you guys figure out what was causing the crashes?
Yes the programmers figured out what was going on and put a fix in for today's restart. As I understand it, it was a code error that just didn't show until recently when a variety of factors occurred and the stars were right to cause the crash to happen.

I'm far from fluent in Programmer, so that's the best I could parse out of the explanatory emails.
Starfleet Veteran
Join Date: Jun 2012
Posts: 603
# 27
07-10-2014, 10:27 AM
easier explanation
Greendragoon put that blasted MIDAS array into the game testing part 2 and it killed something
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,418
# 28
07-10-2014, 10:53 AM
Quote:
Originally Posted by crypticfrost View Post
Yes the programmers figured out what was going on and put a fix in for today's restart. As I understand it, it was a code error that just didn't show until recently when a variety of factors occurred and the stars were right to cause the crash to happen.

I'm far from fluent in Programmer, so that's the best I could parse out of the explanatory emails.
Thanks for the explanation. Makes sense. I find this stuff fascinating.

@greendragoon
Ensign
Join Date: Nov 2012
Posts: 8
# 29
08-13-2014, 11:02 AM
Quote:
Originally Posted by crypticfrost View Post
Yes the programmers figured out what was going on and put a fix in for today's restart. As I understand it, it was a code error that just didn't show until recently when a variety of factors occurred and the stars were right to cause the crash to happen.

I'm far from fluent in Programmer, so that's the best I could parse out of the explanatory emails.
And yet the problem still persists. it just hangs. same as before.
Ensign
Join Date: Oct 2012
Posts: 15
# 30
08-14-2014, 10:37 AM
Well, I'm glad that I'm not the only one having this issue. I've not been able to access the foundry at all since I came back. It just sits there saying "waiting for server to start up and patch".
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:20 AM.