Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
01-30-2010, 11:18 AM
happened to me earlier, works fine now took about 10-15mins
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
01-30-2010, 12:03 PM
I finally got in and after several missions, I got bumped off just as the mission was completed. I saw the end of mission message but when the NPC communication should popup, that's when I got disconnected. Now I'm sitting at "Connecting to Login Server" screen. Sigh. I didn't see this type of behavior during CB/OB times.
Lt. Commander
Join Date: Dec 2007
Posts: 120
My character list is empty. I had three character that were about two weeks old in the Open Beta. I logged in and none of them are listed, I can only Create a New character. Any suggestions?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
01-30-2010, 12:38 PM
Quote:
Originally Posted by Coach57 View Post
My character list is empty. I had three character that were about two weeks old in the Open Beta. I logged in and none of them are listed, I can only Create a New character. Any suggestions?
they are wiped? cause this is not beta anymore, even if it feels like beta :p but hey, it's not not official release day, wait when 1 million ppl more wanna storm the server :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35
01-30-2010, 05:08 PM
Leaving a mission, stuck with animation worked then screen was just the system with no ship. I tried the button to exit system and it repeated only no ship.

Now stuck on retrieving character screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
01-30-2010, 05:12 PM
me too... dropped off in a loading screen and stuck at toon retrieval
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37 Shaka
01-30-2010, 05:14 PM
when the walls fell..........
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:57 PM.