Lt. Commander
Join Date: Dec 2007
Posts: 120
So when the head-start began i made a character and in the c-store the del taco shuttle thing was already there, and i claimed one. i made a second character a couple hours later and when i tried to claim the shuttle for my 2nd char it doesn't work. in the description it says one per character, but i can't get it for any other chars i have. i can't transfer the shuttle to my other char either. does anyone know if this is a bug or..?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 01:07 PM
I hope its a bug, it'd be a little annoying if only one character could have it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 01:07 PM
I claimed it for my 1st character last night but she was standing too tall so i deleted her. Now I can't claim the shuttle again for any of my characters.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 02:20 PM
Quote:
Originally Posted by Eighty_Eight
I claimed it for my 1st character last night but she was standing too tall so i deleted her. Now I can't claim the shuttle again for any of my characters.
yeah i'm in the same situation. i've tried 3 more chars but none of them can get a shuttle. i'd try again now but server is still down. did you open a support ticket thing?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 09:12 PM
No, I didn't open a ticket but now I will.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-30-2010, 09:28 PM
I am unable to get the shuttle at all, for any of my characters.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:24 PM.