Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
01-30-2010, 10:42 PM
*sigh* again....why oh why?

Headstart? Yeah, headstart ahead of the crashes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
01-30-2010, 10:42 PM
Yeah it died again. I got disconnected. And the website here says under maintenance.

So much for stress testing during open beta. I suppose it will take another 4 hours to get back up again which means I guess I am done playing tonight.

On the bright side though. The servers will stabilize eventually because of all the people who will eventually rage quit the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
01-30-2010, 10:43 PM
Perhaps we could rename this 'Star Trek Offline'
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
01-30-2010, 10:43 PM
yup crashed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
01-30-2010, 10:43 PM
Server didn't crash - it wouldn't have immediately gone down and said Under Maintenance .. they actually took it down .. without warning .. What other company just takes their damn servers down immediately without warning - it's like they don't care at all that people are playing .. Heck give us 5 minutes or something at least. Sheesh.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
01-30-2010, 10:43 PM
Quote:
Originally Posted by Nephitis View Post
Hi what can i do?
is it my fault?

Everytime i play and want to join a planet or leave it comes server not responding....
Can i do something against it?

Now i am disconnectet from the server hmpf
It's not your fault... You are experiencing the normal behavior of a newly launched MMO. Expect this sort of thing to happen on and off in decreasing frequency over the next week or so. It can be frustrating, but it will pass.

Welcome to the STO community by the way...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
01-30-2010, 10:43 PM
Why is it the two times I want to play today it's down.


anywho, has anyone succesffully finished that Borg hunt mission? The one you get from Naomi Wildman...it's in the Kassae system and it's a "resource battle" or whatever


I finish the fight but I don't get credit for it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
01-30-2010, 10:43 PM
Quote:
Originally Posted by Nephitis View Post
Hi what can i do?
is it my fault?

Everytime i play and want to join a planet or leave it comes server not responding....
Can i do something against it?

Now i am disconnectet from the server hmpf

They should move the server closer to the power outlet.. and make a rule no coffee in the server room
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29
01-30-2010, 10:44 PM
It's like they know I'm starting to have fun again....and just can't stand it, so they hit the reset button....

I'm wondering if Apple secretly made this game.... Looks good, but needs a nursemaid every two hours....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
01-30-2010, 10:44 PM
Quote:
Originally Posted by Protobot21 View Post
Perhaps we could rename this 'Star Trek Offline'
I second this motion.... passed.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:59 PM.