Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21 Stuck loading
01-30-2010, 08:59 PM
DITTO Im stuck when I select the warp to head to earth to meet with the Admiral. Im stuck at the SOL SYSTEM load screen. After an HOUR still nothing.

By the way anyone else getting horrible LAG on ground mission during tutorial?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
01-30-2010, 09:08 PM
I got kick after 15 minute waiting and my average is around 3 minute to load in Sirius
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
01-30-2010, 10:47 PM
1:45 AM EST, was 3/4 the way through a mission following an Udine / Undine through the monastery, taking on about 12 vulcans when I disconnect, tried to log back in and now I've been sitting at "Retrieving list of characters" since about 1:20. I'm sad, I was hoping to get to Lt. 7 tonight before I had to go to sleep. Looks like I'll actually get some rest,
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
01-31-2010, 01:44 AM
it's the same for me everything loads fine other then the sol system, i just tab out for about 10-20 mins then it says press any key to continue which is odd but it lets me in

*EDIT*ok sometimes it lets me in no problem but just now i was kicked after pressing any key :S
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
01-31-2010, 03:29 AM
Likewise - the Sol system immediately after tutorial just won't load. Sits there for 15mins, then kicks me - when i load back up, it goes back to loading the Sol system again. Trying attempt six at the moment, but it looks like i might be stuck here for the time being...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:14 PM.