Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Server just take a jump again?
01-31-2010, 10:11 AM
Was zoning into the Neutral Zone, got stuck with "SERVER NOT RESPONDING" on the load screen for 5 min. Closed program, restarted, now I'm stuck on "Retrieving List of Characters."

Yea, this place can't handle any sort of peak load. Best to play at 4AM.

I started at 7AM, got a good 3 hours in. I could tell more people were logging in, load times started to go higher be instances, more "SERVER NOT RESPONDING" internals, etc. It's sad when you "feel it" coming.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 10:14 AM
woot server down again
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 10:14 AM
Seems like it. C'est la vie.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 10:16 AM
This just happened again at 12:15 pm today. I'm going through the same exact scenario - server not responding, game crashes, I restart - the server states (on the client) that it is up, then it gets hung on 'retreiving character names' screen.

Oh well - one must learn patience if one is to captain a starship.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 I just go in...
01-31-2010, 10:16 AM
Was stuck at "Retrieving list..." and then it just jumped in...hope it stays up for a little while.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-31-2010, 10:17 AM
So much for a head start...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2010, 10:18 AM
I have no product keys anymore
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-31-2010, 11:18 AM
Cosmo - oddly enough, I checked my account too and noticed that I'm missing all my headstart keys as well.

Oh ya... and the server just when kablooey again...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:29 AM.