Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-31-2010, 01:24 PM
Ive played for about 30mins today...every time i load a new region i get 'server not responding' and back to the que.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-31-2010, 01:25 PM
714 out of 1004! YAY! I have moved up one step in queue and 100 more people are in line behind me! .... joy ....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-31-2010, 01:26 PM
LOL, is ok I went from 35 out of 35 to 832 out of 1000 lol, this is so funny I can see a lot of people sticking to the game lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-31-2010, 01:27 PM
Started at 196 of 196, now 190 of 1069 after 25 minutes. Ah well, I was gonna go to bed soon anyway.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-31-2010, 01:28 PM
at the rate the queue is moving, I might get to play ... idk.... sometime thursday night? ....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-31-2010, 01:29 PM
543 out of 1056...lame. Nice solution Cryptic...on a weekend, for Headstart...more like a falsestart.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-31-2010, 01:29 PM
Quote:
Originally Posted by Griffonsyl
To paraphrase Rocky Balboa... "I could'a been a Commander!"
Marlon Brando is disappoint.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-31-2010, 01:30 PM
Quote:
Originally Posted by Griffonsyl
715 out of 903 ... I have moved up 2 whole spots in 10 mins.... WTF??
I didn't move up at all, I been 81 now for at least 10 mins. I give up. Sorta getting ****ed off. I took off this week from work, vacation to play this game at it's release. And it appears to be almost more broken now than it was in beta. If this continues to be an everyday fiasco, I think Cryptic better start figuing out a way to repay folks for paying for something they ain't getting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-31-2010, 01:34 PM
queue 4++ waiting time about 20 minutes join game , jump in a instance server not responding massage play 10 m in instance join pvp play 2 m STO crashed new pathin all times after crash path time 7m + new queue log in 1022 from 1200 waiting time again for playing 10 minutes wtf
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-31-2010, 01:43 PM
Ok, this is TOTAL B U L L S H I T!!! my friend got on vent just before she logged in, and she got straight into the game... no queue.... WTF!?!?!?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:15 PM.