Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Cryptic Team:

Since the server was down earlier- and since waiting like 25 minutes for the player queue to allow me back in..I have found now there's nothing but dead silence and alot of ships flying around me...

(it's now not displaying any other player's chat in zone at all- nor do I have the ability to chat either local, team, or zone- its says "I'm not subscribed?" and this is every zone.. not just sector space)

..it's very quiet in space..

..just sayin

Anyone else having this problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 02:32 PM
Those ships flying around are most likely people who have lost connection, and their ships are ghosting themselves until the game recognizes that their captains are missing. Just an idea. How in the hell did you get back in game? I'm still stuck at 29 in the list.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 oh thats easy..
01-31-2010, 02:36 PM
Yeah all I do- is read a post or two in here- that passes the time away waiting for the queue- also driving to Starbucks and back, doing the dishes in the meantime, etc., 30 mins later low and behold im finally back in the game-

i'm gonna try relogging on again to see if that helps so I'm stuck in the queue again..

I have a headache- I need a Nanonol 3
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:16 AM.