Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Could it be STO?
01-31-2010, 06:57 PM
At the start of january this year, my old pc was looking, well, old. So off i went and bought a new one, pretty high end system and was pleased with it. Anyway, to cut it short, a few weeks after i'd bought it, it started behaving strangely. Constant Internet explorer crashes that made it all but unusable, crashes with applications all the time etc. I'd done all i could to figure out what was wrong with it (it was new, i pretty much knew where it had been). No viruses or anything like that to suggest that was the problem. Anyway last night i was getting ready to bring in the tech guys and i had a thought: The only thing i'd downloaded since getting it was STO (from Atari). So i took the decision to uninstall it to see if it made a difference and guess what? The computer now runs like its straight out of the box. I'm no computer expert and was wondering if anyone else had come across anything like this themselves, what are your thoughts?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 07:37 PM
Quote:
Originally Posted by bobkeen View Post
At the start of january this year, my old pc was looking, well, old. So off i went and bought a new one, pretty high end system and was pleased with it. Anyway, to cut it short, a few weeks after i'd bought it, it started behaving strangely. Constant Internet explorer crashes that made it all but unusable, crashes with applications all the time etc. I'd done all i could to figure out what was wrong with it (it was new, i pretty much knew where it had been). No viruses or anything like that to suggest that was the problem. Anyway last night i was getting ready to bring in the tech guys and i had a thought: The only thing i'd downloaded since getting it was STO (from Atari). So i took the decision to uninstall it to see if it made a difference and guess what? The computer now runs like its straight out of the box. I'm no computer expert and was wondering if anyone else had come across anything like this themselves, what are your thoughts?
Were you getting crashes and errors in windows while the game was running in the background or something? It could have just been a corrupted install. Try reinstalling the game now and see if the issues return.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:59 AM.