Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Extremely Slow Patching?
02-01-2010, 05:01 PM
Is anyone else running into the patch being extremely slow currently? I'm talking about 1 KB every 5s if I'm lucky.

Normally, I've been able to get the patches that state 150MB in a couple of minutes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-01-2010, 05:50 PM
Quote:
Originally Posted by Natsuki
Is anyone else running into the patch being extremely slow currently? I'm talking about 1 KB every 5s if I'm lucky.

Normally, I've been able to get the patches that state 150MB in a couple of minutes.
game in stores tomorrow. last-minute pre-order lineups.

maybe everyone's updating before the big day.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-01-2010, 06:02 PM
You're not alone. It appears many others are having the same issue,
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-01-2010, 07:11 PM
Even when everyone was trying to download the new patch I was still at a decent rate..I can't get past 10%. I know cox is having some trouble, but not getting past 10%? wtf is up with that
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-01-2010, 08:31 PM
Go into STO launcher settings and change your proxy to EU or US and then check of patch via proxy and try that.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:06 PM.