Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
02-02-2010, 12:43 PM
Quote:
Originally Posted by DeusInnomen View Post
Did you try re-entering the key like I suggested?
You mean re-enter my key, re-enter my billing info and prolly end up signing up for a second account the way things are going at the moment? Yeah I'm trying to... too bad Cryptic didn't think that they might have a MASSIVE MULTIPLAYER ONLINE game when they put in the servers for this MASSIVE MULTIPLAYER ONLINE game. Makes me feel like I'm back at work with our servers crashing because our moron IT dipsticks thought they'd go cheap instead of going for quality as well as quantity O_o
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
02-02-2010, 12:47 PM
Cool, I'm pretty sure just re-applying the key will take care of the problem for ya, based on what ya said was listed in the account information. The servers are at their worst the moment they open up, no matter the game, you just have to be a little patient. Took me a few tries to get my product key in too.

G'luck, hope you enjoy the game man.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
02-02-2010, 12:48 PM
Quote:
Originally Posted by tedgp123 View Post
They know whats causing it. basically the c-store accoutn server is being hammered hard right now. It was the same at headstart when players tried to obtain their playable borg character. Too many players were accessing the c-store and it crashed. So they moved it out of the c-store and hard programmed it to the character selection.


Just be patient and let the account server catch up. You'll get your bonus's.
Thank you for this wise words.

People are just getting nuts all around the forum today, incredible. It's like it's the end of the world if they do not get what they paid for immidiatly.

Well, what people could do is : read a book, spend a night watching a Star Trek movie or serie, and wait for tomorow, when the problems will be fixed.

No pressure ^^
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
02-02-2010, 12:54 PM
Quote:
Originally Posted by darkape View Post
Thank you for this wise words.

People are just getting nuts all around the forum today, incredible. It's like it's the end of the world if they do not get what they paid for immidiatly.

Well, what people could do is : read a book, spend a night watching a Star Trek movie or serie, and wait for tomorow, when the problems will be fixed.

No pressure ^^
D*** straight! And I want a Happy Meal too!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35 Stuff happens
02-02-2010, 12:57 PM
I understand stuff happens but this is not the first day... they should have taken care of all this on beta test and head start... they need to get it together... I also hope we don't have to download a new patch every single time we log in its ridicules...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
02-02-2010, 01:05 PM
Quote:
Originally Posted by coderanger
You do not have a retail key on your account. Make sure you get all the way through account setup, including setting up a subscription option.
And what if we have ALREADY paid for a lifetime?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
02-02-2010, 01:16 PM
Quote:
Originally Posted by NoDak78
So the guy that starts this post doesn't get an answer? WTF? I thought this was Cryptic not SOE!
http://forums.startrekonline.com/sho...24&postcount=5
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38
02-02-2010, 01:21 PM
Quote:
Originally Posted by coderanger
Your key is setup correctly, please just be patient as the C-Store catches up with the influx of new users.
Im glad to see you guys know what the issue us but really... come on you didnt anticipate the traffic with an IP like Star Trek and take steps to avoid this??!!

This does not instill confidence.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 39
02-02-2010, 01:31 PM
Afternoon Coderanger,
I realize your probably being inundated with requestions, but I figured I'd give it a shot. I attempted to add my Atari Digital Deluxe key into the server, and much like the others, it posted that the server wasn't responding. I didn't get a "It's activated" e-mail, and when I attempt to add the key again, it says it's already in use.

Is there anyway you can check to ensure that the Atari code got applied to my account?

Here is a list of the stuff I currently have attached to my account.

Activated Features
Star Trek Online - Preorder <-From Amazon.com
Star Trek Online Del Taco Promotion B
Star Trek Online - Preorder <-From Gamestop
Wrath of Khan Admiral's Uniform
Star Trek Online - Preorder <-From Atari
Star Trek Online Lifetime Subscription
Star Trek Online - Digital Retail <-From Gamestop.

Much appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 40
02-02-2010, 01:34 PM
Been having the same errors. Either "Processing Error" or Service down. Now tells me "Validation error, please try again. If this error persists, please contact the site administrator."

Least I can still play on my Pre-order key, of course I'd like to go and create my Joined Trill as soon as possible.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:49 AM.