Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-02-2010, 07:54 PM
Quote:
Originally Posted by VolatileMan View Post
Im not trying to be rude, but you have any true understanding of internet protocol? Do you have any concept of what exactly the 'packets' of information between your high end machine and ANY game servers are doing?

So you drive a Lamborghini, does that help you get from point A to point B any faster when traffic is at a stand still? When the entire freeway is doing 10 miles an hour my Pinto can keep up with your fancy Lamborghini, get it?

Its called the 'web' for a reason, the path your packets of information take is probably different than mine becuase I see no traffic in front of my Pinto, ie. Im not experiencing the lag that you are.

I wish people would stop thinking because they have some sort of super computer the problem MUST be on Cryptics end. The reality literally lies in between.
Well if you read my intial post as the op i stated already i have check my connection speeds, 8mbs connection speed with 39 - 40ping and 1ms jitter pingtest.net classes this as grade A so this is why i think its something to do with cryptic or in between which is why I asked people to post there issues or non issues and location.

Read before rant please
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:36 AM.