Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi I placed a support ticket on the 19th Jan 2010 and it's still not been answered I know you guys are busy but their should have been at leased some reply.

Ticket id #479751
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2010, 04:05 AM
So a ticket that you reported in Beta isn't being responded to?

What would you need to ticket a GM for that would still require some kind of answer now that everything has been wiped and reset?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2010, 04:27 AM
Most of the time you'd just get an auto-ack anyway because there's not enough time in the day to answer all the tickets. If you're writing up a bug, you don't get a personalized reply, anyway. It goes in the bug bucket and then is prioritized for a fix.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-03-2010, 06:37 AM
Quote:
Originally Posted by BlackDragon View Post
Most of the time you'd just get an auto-ack anyway because there's not enough time in the day to answer all the tickets. If you're writing up a bug, you don't get a personalized reply, anyway. It goes in the bug bucket and then is prioritized for a fix.
Yeah I know the auto reply I've had 4 of them for bugs lol.

It's an account query I have that I wanted answering which hasn't been answered yet.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:42 PM.