Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-02-2010, 02:39 PM
Hey gang,

I just checked up on this issue for you. This is a bug, and we'll be getting it fixed for you as soon as we can.

Thank you for your patience!

Stormshade
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-02-2010, 02:40 PM
Glad to hear it! I look forward to seeing some of my own (and other folks) BOffs in these various different uniforms in the near future.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-02-2010, 02:43 PM
Thanks Stormshade. I was bummed out when I was the only person on my away team that was wearing my Red Wrath of Khan uniform. Everyone else looked out of place. I hope this will be available to all the uniforms that were available in preorder, from the Wrath of Khan unifrom, the TOS uniform, the TNG uniform, etc.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-02-2010, 03:42 PM
and it's Stormy with the save again!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-02-2010, 04:18 PM
As a side note (i've entered a bug ticket and put it in the bug forum) but the Wrath of Khan pants has a bad color pallett. While the pallet itself matches up with the other pallets, when you choose a color, the color on the pants themselves do not match the rest of the outfit. This was pretty much across the board, as the reds were off as well as the blacks, black/gray was where i noticed it first.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-02-2010, 04:26 PM
Does the code show up on your list of codes you have applied? It said it was accepted for me but doesnt show up there.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-03-2010, 07:30 AM
Quote:
Originally Posted by StormShade
Hey gang,

I just checked up on this issue for you. This is a bug, and we'll be getting it fixed for you as soon as we can.

Thank you for your patience!

Stormshade
Fantastic!

Is it fixed yet?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-03-2010, 09:29 AM
Any news on this bug? Fixed perhaps??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-03-2010, 09:43 AM
just checked and it is still not working
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
02-03-2010, 09:57 AM
probably won't get fixed till the first major patch is my guess....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:06 PM.