Lt. Commander
Join Date: Dec 2007
Posts: 120
I see some say 9.1 drivers are best, some say latest 10.1 drivers..
On ground missions I have severe lag, space not so much..
I turned off Anti Alias and shadows, not much help..
RAM,CPU, ETC not an issue.
Im running 1280x 720 on my "50" TV @60Hz
Please has anyone fought this battle for FPS that can give me some suggestions?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-03-2010, 10:52 AM
I had lots of crashes on ground missions. Turn off dynamic lighting and see if that helps. If that doensnt help turn on monitor v-sync.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-03-2010, 11:25 AM
...i have 4850 ati...and the game oveheats my card (only on ground combat)....hilarious....4850 overheating on STO is just hilariously terrible!...ill try without dynamic lightning too but then again without all those graphic modifications the game looks like crap!...i think if i get 1 or 2 more crashes im gonna kick this game to cryo, while dear Cryptic try to fix that stupid *****...its just pitty of waste of my money and 30 dayz trial...but this is just unaceptable...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-06-2010, 03:19 PM
I have the 4850 and as far as heat goes they aren't the best with the stock setup. I ordered some aftermarket cooling, mainly because I'm tired of the jet engine running on my desk all the time. Can't wait until it get's here.

I'm running 9.11 drivers ATM, downloaded the 10.1. I think it's the Shadows, I turn that on in SB24 and crash soon after combat starts with my Engineer making Shield Generators and my Tac Officer lobing Grenades. Everything else is cranked up. NP with AA and AF set to 4.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:15 AM.