Lt. Commander
Join Date: Dec 2007
Posts: 120
Call #1: Waited 30 minutes on hold before I hung up.
Call #2 (Yesterday): Waited 60 minutes on hold before I hung up.
Call #3 (Right now): Been on hold for 30 minutes so far.

Please pick up your tech support line!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-03-2010, 12:01 PM
Cryptic arent blizzard. They have a imited number of staff available to answer calls, and currently there are hundreds, possibly more players trying to get in contact with them. All you can do is wait your turn in the queue until they get to you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-03-2010, 02:20 PM
Update:

Call #3: 1 hour, 40 minutes before getting disconnected.
Call #4 (Right now): 25 minutes and going

Can I... make a reservation or something?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-03-2010, 02:28 PM
Im afraid what was said above would probably be correct. Cryptic would most likely be such a tiny business that has such a small tech support staff that would stretch calls out as long as you have said.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-03-2010, 02:49 PM
yes and trying to force there hands by going thru atari also wont work since they have this standard reply we only distribute :-)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-03-2010, 02:55 PM
Quote:
Originally Posted by tedgp123 View Post
Cryptic arent blizzard. They have a imited number of staff available to answer calls, and currently there are hundreds, possibly more players trying to get in contact with them. All you can do is wait your turn in the queue until they get to you.
I figured that, but it really bites to be waiting on hold for so long. As of right now, with my four calls added together, I've spent over 4 hours on hold. Especially because they haven't touched my ticket and I've gotten no help whatsoever on the forums.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-04-2010, 12:44 AM
I hate to be negative, but I've just found the tech support to be unprofessional.

When you put in a support ticket with Cryptic, you can get a reply to your ticket, but you can't reply to the CSR that helped you. Apparently you have to open up a new ticket and begin the process all over again. Whereas their should be an open file for a CSR to look at in the event your problem isn't solved so that the new CSR can see the fix's the previous CSR's attempted so that they don't waste your time or theirs on a fix that just doesn't work in the first place.

I called the number today.

Waited on hold for over an hour.

Finally got someone with an accent who spent their entire time typing. I could hear it in the background.

He wasn't even paying attention to me as he seemed more focused on whatever it was he was typing.

I had to repeat most of what I said to him twice. I don't like having to repeat myself repeatedly.

I'm not even sure if he bothered looking at the DX Diag file that was on the ticket I pointed him too that I had submitted.

Then his response to my problem about the lag I was having was that "maybe" my card was bad and I should go somewhere else and try another card. He didn't know for sure, but "maybe" it was. He suggested I go spend MORE money on this game because he wasn't sure.

I bought this card when I was still playing Champions to address the video issues I was having then. STO is built using the same engine and even alot of the same boning for their models. I shouldn't be having any troubles at all with my video card.

Needless to say, I'm not too happy with Cryptic's "support".

Being ignored and forced to repeat myself to people that aren't even paying attention after waiting for over an hour is inexcusable regardless of how understaffed they may or may not be.

I called back hoping to get someone that would actually talk to me and pay attention to my problem and work with me to try to address it. I waited about another half hour and got disconnected this time from their hold line.

I gave up.

At this rate I don't anticipate playing after the free month if this is the level of support I can continue to expect.

There just isn't any excuse for this kind of treatment.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-04-2010, 12:50 AM
Marshal, what video card are you using and what kind of lag are you talking about?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-04-2010, 01:01 AM
Quote:
Originally Posted by UnknownXV View Post
Marshal, what video card are you using and what kind of lag are you talking about?
Thank you for the reply Unknown. I have a Sapphire Radeon HD 4350 card with 1 Gig of DDR2 Ram on it. I am having really strange lag. In space for the most part I don't lag. When I get on away team missions I find the most lag. When I group up, even with just one person, I get horrendous lag. Even on away team missions. You would think that logically speaking if you look at the situations that I shouldn't be lagging with another player there as normally that player would be replaced by an AI Bridge Officer. When I got into Fleet Actions my computer chugs so hard it's not even funny. When I was in beta I didn't quite have the lag turn this bad.

I'm also running a duo core machine (3.6 processor), 2 gigs of ram, with a new install of Win XP SP3 fully patched. Oh and I don't run anything in the background at startup.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-04-2010, 01:04 AM
Heh, I figured you had an ATI card. The one you have is rather antiquated, but on low-medium settings you should be able to pull by even on ground missions.

This game engine is extremely unfriendly to ATI drivers, I'm not sure why. It's the same thing in Champions online. What you can do, what's saved me a lot of trouble, is disabling dynamic lighting, reducing the maximum number of lights per object, and disabling post processing on ground based missions. This should severely reduce any stuttering or lag you might get.

Hope it helps.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:12 PM.