Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Launcher does not start
02-03-2010, 08:12 AM
Every Time I start STO the Cryptic Launcher Autoupdate Window pops up and says "Trying to update the Launcher. Please be patient. Tried connecting 1 time."

Thats all what happend. No Launcherwindow appers.

Can I anything too?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Same problem
02-03-2010, 08:16 AM
Greetings,

i have the same problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-03-2010, 12:34 PM
..............................
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-03-2010, 12:46 PM
Yup, me too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-03-2010, 01:05 PM
Quote:
Originally Posted by Selenia
Every Time I start STO the Cryptic Launcher Autoupdate Window pops up and says "Trying to update the Launcher. Please be patient. Tried connecting 1 time."

Thats all what happend. No Launcherwindow appers.

Can I anything too?
yup - me as well - also happenign with champions - although if you run the .exe in the game folder you can get in but if there is a patch we are screwed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-03-2010, 01:22 PM
Thats all im getting as well

Was hoping someone would have an answer, rather than all of us still being stuck..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-03-2010, 01:48 PM
I started another thread with this in too..

/sign
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-03-2010, 01:51 PM
I'm having the same problem. In fact, had it for the last few hours. I haven't logged in since the Head Start, so presume there's a patch as can't get in via the client either?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:07 AM.