Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-04-2010, 03:22 AM
I also get severe rubber banding.

Check out the faq

there is info on rubber banding.

Also play with the proxy settings in the launcher (open launcher, click option, try EU, US & none) and see if any of this helps.

My solution is not to play between 4-8PM GMT + 10 - however if I play a mission where there are alot of other people I can not play it (such as the warzone missons)

but apparently on the weekend there is going to be some kind of upgrade (as stated in the launcher under the news tab). I am hoping this fixes my playing between 4-8, if not i will be lodging a support ticket.

Cheers
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-04-2010, 03:28 AM
Quote:
Originally Posted by AtticusFinch View Post
Ah ha . . .

My machine is fairly high spec and I'm not downloading anything whilst playing. Could it be server over-load?

The thing is, I woke up early this morning 5am GMT and managed to squeak in few missions before I had to go to work. The game performed as should - smooth flight, no delay in messages, etc. When playing last night between 7 - 10 pm GMT it took at least 4 minutes between the time I would type a message unitl it was displayed in the chat box.
Thats way in excess of the effect as I have felt it and I play in the UK between 7-11. Never experience more than 20 secs (bad day) between typing and diplaying and rubb-banding is minor and happens mostly on the ground (WTF?) for me. Your Network provider perhaps?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-04-2010, 03:40 AM
Quote:
Originally Posted by Microflop View Post
I also get severe rubber banding.

Check out the faq

there is info on rubber banding.

Also play with the proxy settings in the launcher (open launcher, click option, try EU, US & none) and see if any of this helps.

My solution is not to play between 4-8PM GMT + 10 - however if I play a mission where there are alot of other people I can not play it (such as the warzone missons)

but apparently on the weekend there is going to be some kind of upgrade (as stated in the launcher under the news tab). I am hoping this fixes my playing between 4-8, if not i will be lodging a support ticket.

Cheers
Thanks very much for the link to the FAQ. You all have been helpful and informative.

Seems like a very decent community of players for STO, despite the occasional whiner.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:56 PM.