Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-04-2010, 04:54 AM
Quote:
Originally Posted by Coozer
Well I'm not going to start using a proxy just to play a game.

I tried turning off dynamic lighting and I'm still getting the lag in play.

I guess I have to try something else.
Mate when you start the launcher,click on options and you will see there what proxy you are using,it is the game proxy,then try what I said earlier,it will take you 5 minutes and could solve your problems,if not then you did only waste a little time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-04-2010, 05:06 AM
im running e6750 oc'd 2.66ghz orig to 3.2ghz, 4gb ram, windows 7 x64 8800gt sli

without sli and everything set on the option just down from HIGH, i do have AA set to 16x and AF set to 32x i think it is or 16x(im at work at the moment,)whatever the highest setting is and i get 30fps-40fps with sli enabled i get a 60fps and above.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:55 PM.